# Table of Contents

Table of Contents .............................................................................................................................. 2

Welcome to Suitcase Fusion 2 ............................................................................................................... 7

Overview of Suitcase Fusion and Font Management........................................................................... 7
  Organize files the way you want ........................................................................................................ 7
  Find and preview fonts when you need them .................................................................................... 7
  Add and activate fonts as you need them ......................................................................................... 8
  Rest assured that you’re covered .................................................................................................... 8

Installing Suitcase Fusion 2 .................................................................................................................. 8

Suitcase Fusion 2 System Requirements ............................................................................................. 8

Registration and Serialization ............................................................................................................. 8

Disabling Other Font Managers ......................................................................................................... 9

Understanding Fonts ........................................................................................................................... 9

The Suitcase Fusion Workflow ............................................................................................................. 9

The Suitcase Fusion 2 Advantage ......................................................................................................... 10

Understanding the Suitcase Fusion 2 interface .................................................................................. 11

What’s New in Suitcase Fusion 2? ........................................................................................................ 12
  Auto-activation .................................................................................................................................. 12
  Font organization ............................................................................................................................... 12
  System font management .................................................................................................................. 12
  Previewing fonts ............................................................................................................................... 12
  Font corruption checking and repair ............................................................................................... 12
  Modern technology .......................................................................................................................... 12

Upgrading to Suitcase Fusion 2........................................................................................................... 13

Preparing your machine for Suitcase Fusion 2 ................................................................................. 13

Installing Suitcase Fusion 2 ................................................................................................................ 13

Typical Setup ........................................................................................................................................ 15

Server-based font solutions ................................................................................................................ 15

Freelance Graphic Design Sample Setup ........................................................................................... 15
  Option 1: Using Suitcase Fusion Efficiently ....................................................................................... 15
  Option 2: Adding fonts in place ........................................................................................................ 16

Advertising Agency or Workgroup Publisher Sample Setup .............................................................. 16

Service Bureau or Printer Sample Setup ............................................................................................ 17
  Managing House Fonts .................................................................................................................... 17

Adding Clients’ Fonts ........................................................................................................................ 17

Setting up Suitcase Fusion .................................................................................................................. 18

Setup Quick Start ............................................................................................................................... 18

The Font Vault ...................................................................................................................................... 18
Welcome to Suitcase Fusion 2

Suitcase is a powerful font management utility that gives you total and precise control over all of the fonts on your system, all while making your work with fonts faster and easier than ever before.

Suitcase Fusion allows you to locate and activate fonts only when you need them, saving valuable system resources and time. Suitcase Fusion helps you automatically activate fonts for documents through auto-activation plug-ins for popular design applications, as well as on a system wide level.

With Suitcase Fusion, you’ll never need to be concerned that a corrupt font might interrupt your workflow. Potential problems are diagnosed and repairs are automatically applied when a font is added.

Suitcase Fusion is the industrial-strength font management application for all creative professionals. Powered by the Suitcase Fusion Core, you will always have the font you need when you need it.

Overview of Suitcase Fusion and Font Management

If you haven’t used a font manager before, you probably have most of your fonts in your system’s Fonts folder. Fonts in the system fonts folders are opened automatically each time the system is started or restarted.

If you have a small number of fonts, it may not matter whether all the fonts are opened all the time. However, if you have a large number of fonts, having every font open all the time means that you probably have fonts open that you don’t need, and possibly will never use. This consumes system memory, slows down your computer, and can make it difficult to wade through application Font menus to find and select fonts. It also takes time for an application to read all that font data to create the Font list, which can slow your work down considerably.

Suitcase Fusion fits directly in your workflow as a creative professional. Whether you’re searching for the right font for a new project, matching a font currently in use, or gathering fonts for output, Suitcase Fusion provides easy font management at every step of the way.

Suitcase Fusion ensures that the exact font that you need is available when you need it. Through powerful auto-activation plug-ins, you can set your font activation preferences for each application.

To fit into your professional workflow, with Suitcase Fusion you can:

Organize files the way you want

• Keep your fonts outside the system’s font folders saving precious system resources, yet easily open as many fonts as you want, any time you want.
• Store your fonts safe and secure in Suitcase Fusion’s managed repository, the Font Vault.
• Activate fonts on demand simply by dragging and dropping, and deactivate them just as easily.
• Add fonts for specific jobs temporarily to your system to keep your font collection clean.

Find and preview fonts when you need them

• Quickly find just the right font with search features such as QuickFind and Smart Sets.
• Organize and find fonts by many different attributes, including keyword, style, classification and foundry.
• Preview multiple fonts at the same time, making the selection of just the right font easier than ever.
• Closely examine necessary fonts with the Glyph View feature.
• Keep sets of specialty fonts available at your fingertips, without the inconvenience of resorting to a manufacturer’s CD or DVD to search for that special new font for a project.
Add and activate fonts as you need them

- Have Suitcase Fusion intelligently activate and deactivate fonts automatically when you open and close Adobe InDesign, Adobe Illustrator and QuarkXPress documents.
- Access fonts conveniently, turning them on only when you need them, then turning them off as soon as you’re finished with them thereby releasing system memory for other uses.

Rest assured that you’re covered

- Automatically check your fonts for corruption, keeping problematic fonts out of your workflow.
- With Font Sense data automatically extracted from every font added, auto-activating the exact font is a breeze.
- Meet the demands of complex with features such as font libraries and a portable Font Vault.

**NOTE:** The term “suitcase” originated on the Macintosh, where fonts were at one time required to be placed in a “suitcase” or they couldn’t be used by the system. In more recent versions of the Mac OS, fonts do not need to be placed into suitcases. In Mac OS X, you cannot create empty font suitcases, but fonts stored in suitcases will be activated. If needed, on Mac OS X you can use the FontDoctor utility to create an empty font suitcase.

**Installing Suitcase Fusion 2**

Before installing Suitcase Fusion, any other font managers must be disabled. Running more than one font manager can cause inconsistent font activation and is not recommended. When run for the first time, Suitcase Fusion will attempt to disable all other font managers, but it is best to quit and remove others before installation.

If you are upgrading from a previous version, Suitcase Fusion 2 will only upgrade your database if you are using version 12.1.6 or higher. Before installing Suitcase Fusion 2, choose Suitcase Fusion > Check for Updates to download the most current version and ensure that your previous database will be migrated to Suitcase Fusion 2.

To install Suitcase Fusion, double click the installer on the Suitcase Fusion disc, or if you downloaded Suitcase Fusion from the Extensis website, double-click the installer and allow the installer to guide your installation.

For the most up-to-date product information, see the Release Notes document on the disc, or that came with the downloaded software.

**Suitcase Fusion 2 System Requirements**

- Mac OS X v10.5.3 (Leopard) or higher
- PowerPC G5, Intel or faster CPU
- 150 MB of hard disk space + space for fonts
- 256 MB of available RAM
- Safari 2.0 or Firefox 2.0 or higher
- DVD-ROM drive

**Registration and Serialization**

It is important to enter a serial number and register your copy of Suitcase Fusion so we can provide you with the best possible service. Registered users are eligible for technical support, information regarding new versions and products, discounts and special offers on new products.

Your serial number is located in one of three locations: on the CD sleeve, on the product documentation, or was sent to you via e-mail if you purchased through our website. If you choose not to enter a serial number, Suitcase Fusion will run in a demonstration mode that allows you to use the product for 30 days. To purchase a number, contact Extensis customer service.
**Disabling Other Font Managers**

To ensure the proper operation of Suitcase Fusion, it is important to disable or uninstall any other font managers. Running more than one font manager at a time can cause unpredictable results and system instability.

When launched, Suitcase Fusion automatically attempts to disable other font managers. To be sure, you may want to remove and/or manually disable other font managers.

Just closing or quitting other font managers might not be sufficient. Many font managers, including Suitcase Fusion, run an application in the background that manages font activation and deactivation. These background applications must be disabled before running Suitcase Fusion. To do so, disable any application preferences that tell the other font management application to launch on startup or login and then restart your machine.

On Mac OS X, check your Account in the System Preferences pane for any login items that may launch automatically.

On Mac OS X 10.5, Suitcase Fusion automatically disables Font Book auto-activation which acts like a system preference and can interfere with Suitcase Fusion:

- **Automatic font activation** - This option interferes with Suitcase Fusion's ability to automatically activate fonts.

**Understanding Fonts**

Fonts are an integral part of a computer’s operating system, as well as necessary for every application and document that you use on your computer. There have been a wide variety of electronic font types developed over the years. These font types were created for a variety of reasons — better output at the printer; better and more consistent display on computer monitors; more consistent compatibility across multiple platforms, etc.

Not all font types are created equal, and cannot necessarily be used interchangeably in all situations. Suitcase Fusion supports popular font types, from PostScript and TrueType to OpenType. For more information about font types and font history, Extensis recommends downloading the Adobe Typography Primer from:


If you are using Suitcase Fusion on Mac OS X, to better understanding of the best practices for managing fonts on Mac OS X, Extensis recommends downloading the Font Management in Mac OS X Best Practices Guide from the Extensis website:

http://www.extensis.com/fmbpg/

**The Suitcase Fusion Workflow**

Suitcase Fusion is designed to streamline the professional creative workflow by maintaining precise control of fonts at all times. Through use of plug-ins for popular design applications, exactly the right fonts are automatically activated when needed by a document. Creative users also demand detailed information about their fonts, and through innovative features such as the Glyph palette, users can inspect fonts down to very fine detail.

Take a look at how Suitcase Fusion works in the following publishing scenarios.

Let’s say a service bureau receives a CD containing an InDesign document and a folder of fonts. The service bureau employee does the following:

- Launches Suitcase Fusion.
- Adds the fonts to Suitcase Fusion temporarily (so they’re removed when the computer is restarted) as a new Set.
- Opens the InDesign document and prints it, accessing the fonts on the CD.

After the document is printed and the user logs off for the day, the fonts are removed from the database. This workflow guarantees that each job is printed with the fonts provided, and that unnecessary fonts aren’t loaded on the computer.
Suitcase Fusion provides options ideal for graphic design situations in addition to production environments. Let’s say a designer is working on a brochure for a client. The client’s corporate identity involves two font families, but the designer is free to incorporate other typefaces into the design as well. To use these fonts consistently, the designer does the following:

- Locates desired fonts and adds them to the Font Vault by dragging them into the Libraries pane of Suitcase Fusion.
- Suitcase Fusion automatically creates a new set for these fonts to be used with the job.
- Previews and prints samples of various other fonts that might be used, and adds them to the set.
- Activates the font set temporarily.
- Uses the fonts to create an initial design in QuarkXPress and sends it to the client for approval.
- Opens the QuarkXPress document several days later to incorporate changes. Only the fonts required by the job are automatically activated by the QuarkXPress auto-activation XTension.
- Finishes the job and uses the XTension to create a new document set in Suitcase Fusion for future reference and then collects the fonts for output to provide a copy of the fonts for the service bureau.
- Receives additional jobs from the client and changes the document set to permanently active (so the fonts are always available).

For more detailed descriptions of how Suitcase Fusion can fit into your workflow, please see the Typical Setup chapter of this guide.

**The Suitcase Fusion 2 Advantage**

In a professional design workplace, a common challenge is the need to have multiple versions of a font available for different projects. The combination of the Font Vault, Font Sense information and the auto-activation plug-ins makes Suitcase Fusion the most accurate choice for font activation.

For example, you may have a document that was designed years ago with a specific foundry’s Helvetica font. Since the time of the document creation, it is likely that new versions of Helvetica have been created that add new glyphs, update kerning values and generally make the font better. When you open your old document, you need to make sure that you are using exactly the same font that was used when the document was originally designed. The newer version of the font might create unpredictable and expensive results, including text reflow and general design headaches. Other Font managers, not being of professional caliber, will see these two fonts as completely identical, and use them seemingly interchangeably.

To best solve this problem, Suitcase Fusion examines each font and creates a unique Font Sense identifier for each font. These identifiers are created using a combination of many of the font’s attributes, including PostScript name, kerning values, version number, etc. These values are stored in the Suitcase Fusion database, and by using the Suitcase Fusion plug-ins when creating your document, in each document itself. Using this method, the next time you open the document, fonts that have the same Font Sense information can be automatically activated.
**Understanding the Suitcase Fusion 2 interface**

Suitcase Fusion offers all the power you need to manage fonts. Roughly divided into four quadrants, the window is organized as follows:

- The **Libraries** pane is in the upper left
- The **Fonts** pane is in the upper right
- The **Attributes** pane is in the lower left
- The **Preview** pane is in the lower right

You can customize the toolbar across the top and hide the **Attributes** and/or **Preview** panes.
What's New in Suitcase Fusion 2?

Suitcase Fusion 2 is the next generation in single-user font management. With a completely redesigned user interface as well as a new code base, Suitcase Fusion is the modern and professional font management solution that you need.

The following are the most prominent new features in Suitcase Fusion 2.

Auto-activation

- Auto-activation plug-in installation is now a breeze with the Plug-in install options built in to Suitcase Fusion.
- To ensure a trouble-free workflow, the auto-activation plug-ins contain new features, including the ability to create document sets as well as check document fonts.
- Selective global auto-activation allows you to select which applications to have Suitcase Fusion automatically activate fonts.

Font organization

- A portable Font Vault allows you to quickly backup your entire font collection, easily switch to an entirely different database, and even move your Font Vault to another drive.
- Improved search options allow you to quickly locate fonts using very granular font information.
- Font libraries allow you to organize fonts the way that you want.
- Smart sets dynamically filter and display fonts based on your own custom settings.

System font management

- Improved system font management features help you avoid font conflicts and other problems with system fonts. Easy identification helps you weed out unnecessary fonts in your system folders.

Previewing fonts

- Enhanced font preview options, including automatic encoding detection for many Roman and non-Roman languages.
- Floating previews allow you to preview fonts as transparent document overlays.
- Easily customized previews allow you to quickly display preview text as you want it.
- Glyph Viewer allows you to inspect the glyphs of a selected font, compare them to any other font in Suitcase Fusion, as well as copy glyphs for use in any other application.

Font corruption checking and repair

- Enhanced font corruption detection and repair finds font problems and attempts to fix many common font corruption issues.

Modern technology

- Built based on the Universal Type Client code base, Suitcase Fusion 2 has an entirely new user interface.
- The Suitcase Fusion Core keeps fonts active even when the Suitcase Fusion is not running.
- Optimized for Mac OS X 10.5 (Leopard)
Upgrading to Suitcase Fusion 2

Upgrading from a previous version of Suitcase Fusion is a fairly simple process.

Preparing your machine for Suitcase Fusion 2

Before you install Suitcase Fusion 2, there are a number of tasks that you might want to consider.

1. Remove any previously installed auto-activation plug-ins. Any auto-activation plug-ins from other font managers, including previous versions of Suitcase and Suitcase Fusion, can conflict with the new plug-ins in Suitcase Fusion 2.
2. Suitcase Fusion allows questionable fonts to be added in place, and you may want to repair them. To do so, collect these fonts from Suitcase Fusion and then check and repair any potential corruption with Font Doctor before adding to Suitcase Fusion 2.
3. Suitcase Fusion 2 manages system fonts differently than Suitcase Fusion. If you were using Suitcase Fusion to manage your system fonts, and if you want to leave these fonts in the system fonts folder in Suitcase Fusion 2, un-manage system fonts before importing your database into Suitcase Fusion 2.

In addition, the following are recommended for any environment where font management is critical.

- Clear your system font caches. To be certain that the right fonts are being activated, use Font Doctor to clear your system and application caches. This is good to do in any case.
- Read the Font Management in Mac OS X Best Practices Guide from the Extensis website. This document contains many helpful hints about cleaning your system font folders and setting up your system for optimal font usage. [http://www.extensis.com/fmbpg](http://www.extensis.com/fmbpg)

Installing Suitcase Fusion 2

When you install Suitcase Fusion 2, you may want to import all of your old previous Suitcase Fusion data into the new installation, since this does not happen automatically. This includes all of your fonts, sets and other information.

When you import data into Suitcase Fusion 2, the following are imported from earlier versions of Suitcase Fusion:

- All fonts in your font vault.
- All references to fonts added in-place.
- Your entire Suitcase Fusion database, including all sets, keywords, custom foundries and classifications.

Because the import process checks all fonts for integrity, if you added any fonts to a previous version of Suitcase Fusion from removable media, such as DVDs, flash-RAM drives or external hard disks, you will need to have these available during the import process.

**NOTE:** The earlier version of Suitcase Fusion must be version 12.1.5 or newer for the import process to function properly.

If you have multiple users on the same machine, to migrate each user’s data, you must run the Import Fusion Database command for each user.
To import your previous database:

1. If running, close the previous version of Suitcase Fusion.
2. Launch Suitcase Fusion 2.
3. Choose **Suitcase Fusion 2 > Import Fusion database**.
   *NOTE:* If this command is grayed out, a previous database does not exist in the appropriate location. Users/[username]/Library/Application Support/Extensis/Suitcase/Suitcase Font Database.suitcasevault
   Suitcase Fusion 2 imports your previous Font Vault and all associated sets, keywords and custom settings.
4. When prompted, insert any external media or mount any necessary network drives requested by Suitcase Fusion 2.
   To aid in organization, Suitcase Fusion 2 creates a new set for each external disc or drive that are added to your database.
5. If you were using the previous version of Suitcase Fusion to manage your system fonts, any fonts that were managed are imported into separately named font sets in Suitcase Fusion 2.
6. At the end of the import process, you are given the option to view the import log. This file tells you if any of your fonts failed to import, and if there were any other errors in the import process.

*NOTE:* If you stop the import process, Suitcase Fusion 2 retains all data imported up to the point that the import process was stopped. To import the remaining data, restart the import process. Suitcase Fusion 2 automatically knows if the fonts and data have already been imported and does not create duplicates in your new Font Vault.
Typical Setup

Suitcase Fusion is designed for publishers — freelance graphic designers; advertising agencies; publishers producing magazines, newspapers, and books; and service bureaus and printers. Each type of typical user handles fonts differently, with freelance graphic designers typically maintaining their own fonts, creative firms preferring to use the same fonts, and service bureaus managing client’s fonts.

Suitcase Fusion provides different methods for adding, activating, and managing fonts to suit each different workflow. As you continue to work with Suitcase Fusion, you’ll discover the methods that work best for your work environment. However, until you’re comfortable with the software, you may wish to use one of the typical setups provided here. Keep in mind that these examples are simply suggestions and may need to be modified to suit your needs.

Server-based font solutions

In workgroup environments, the capabilities of a server-based font management system are often a necessity. A server-based solution centralizes font management administration and control, ensures that all users are using exactly the same font, ensures font license compliancy and protects against rogue fonts entering the workflow.

Universal Type Server is the server-based solution available from Extensis, and sold separately from Suitcase Fusion. Universal Type Server is available in many different configurations to meet the needs of different organizations and workgroup sizes. Universal Type Server is available for Macintosh, Windows, or cross-platform workgroup environments. Both client and server can run on either Macintosh or Windows. For more information about server-based font management, or to download a demo version, please see the Extensis website (www.extensis.com).

Freelance Graphic Design Sample Setup

Freelance graphic designers usually maintain a large collection of fonts to afford many different options when working with a variety of clients. Taking advantage of several key features in Suitcase Fusion will help freelancers work with their fonts more efficiently.

Option 1: Using Suitcase Fusion Efficiently

Add all of the fonts stored on your hard drive into the Font Vault. This ensures that all your fonts are in one place, making it easier to prevent duplicates and backup your font collection.

To use the Font Vault:

1. Choose Suitcase Fusion > Preferences
2. Enable the Copy added fonts into the vault option.

Once your fonts are in the database, you can use Suitcase Fusion to help you clean by removing unnecessary fonts. For example, you can use the Find dialog box to display all of the potentially duplicate fonts with the same name and then review the fonts to determine if you can delete any of them. You may have two versions of the same font, and decide that you only need to keep one. You will undoubtedly find fonts that you don’t need. Before you delete any fonts, be sure that these particular fonts are not required for a job or project that you may need to work on at some point.

Once your fonts are cleaned up, create sets for your current clients and projects. You can then activate sets permanently for ongoing jobs and activate sets temporarily for quick jobs. When you finish a job, you can simply drag the project’s set to the Desktop to create a copy of the fonts for your service bureau.

In addition to creating sets, scan through your fonts and activate permanently any fonts that you use often. For example, activate the fonts used in your own letterhead and logo, and activate Zapf Dingbats, Symbol, Times, and Helvetica. When you acquire new fonts, add them to the vault as well.
Option 2: Adding fonts in place

If you prefer to store fonts with specific jobs, or if you have a font organization system that you prefer, you can set up Suitcase Fusion to leave fonts in place.

If you add fonts from removable media, for example CDs or DVDs, and you don’t have enough space on your hard drive to store all these fonts, you can add these fonts to Suitcase Fusion by choosing the Add fonts leaving them in place option in the Preferences dialog box. This allows you to catalog all your fonts without storing them all on your hard drive. When you want to use these fonts, you will have to mount the appropriate volume; Suitcase Fusion will notify you when the need arises.

To have Suitcase Fusion leave fonts in place:

1. Choose Suitcase Fusion > Preferences
2. Enable the Add fonts leaving them in place option.

When you add fonts, your font files will remain in place and they will not be added to the vault.

Of course, you could also choose to add fonts to an entirely separate font library (File > New Library). This way the fonts would be stored in your Font Vault, but would not be mingled in with the rest of your font collection.

Advertising Agency or Workgroup Publisher Sample Setup

If more than one computer is involved in your publishing process, font management becomes extremely important. Any variation in fonts can cause missing fonts problems, inaccurate substitutions, and text reflow. In addition, administrators must ensure that the company owns licenses for the fonts used in all projects. You can use Suitcase Fusion features to control these issues or upgrade to a more powerful server-based font management system.

With a stand-alone font manager, each user must manage their own fonts as a freelance graphic designer would. Each user maintains his or her own font library stored in his or her own vault.

If the Suitcase Fusion users are working over a network on the same documents — for example, at a site using QuarkXPress — users can still manage their own fonts. To prevent problems, the users must obtain their fonts for common jobs from the exact same source. For example, if a user receives a CD or DVD of fonts with Adobe InDesign, they cannot be sure that the font versions are the same as fonts received on a CD with Adobe Photoshop.

The administrator should create the master folder of fonts, ensuring that all the fonts in the folder have been properly licensed by the company, and that the company owns sufficient licenses for each of the fonts. The administrator can distribute this folder to each of the users in the workgroup by copying the folder of fonts to each user’s machine, or placing the folder in a network location so each user can download and add the fonts to Suitcase Fusion themselves. Users should add fonts to the Vault on their local machine. The administrator can add fonts to the master folder, and users can then periodically add the entire folder to Suitcase Fusion. Duplicates are prevented from being added to the vault, so only new fonts the folder will be added to a user’s Font Vault.

For special projects, the users can add fonts to Suitcase Fusion using the Add fonts leaving them in place preference. By choosing to add fonts in place, new fonts are not added to the user’s Font Vault, and only approved fonts remain in the Vault.

Users can further organize fonts from special projects using Libraries and Sets. If it’s important that fonts aren’t stored together and not used across clients, the user can create a library for each client and only add fonts for each client in each library. If the user only wants to create a group of fonts as a reminder of which fonts were used for each client, keep all of the fonts in one library and create a set for each client. Each client set can be further organized by creating nested sets for each project.

For example, an agency doing work for multiple movie studios could make a library for each studio. Then within each library a new set would be created for each movie, and nested within each movie set could be sets for specific projects like movie poster, DVD cover, etc.
Service Bureau or Printer Sample Setup

Service bureaus and printers have font-management issues unlike most other users: handling the scores of fonts delivered by clients each day, ensuring that the appropriate fonts are used to output each job, controlling the number of active fonts, and deleting fonts that are no longer necessary. Fortunately, many features in Suitcase Fusion are designed to address service bureau-specific issues.

Managing House Fonts

Service bureaus generally own an extensive library of fonts that may be used to print their materials or to print documents for clients that do not provide fonts. To keep these fonts separate from clients’ fonts, the service bureau’s fonts can be stored in a Font Vault used specifically for house fonts.

Adding Clients’ Fonts

Whether you require clients to deliver fonts with jobs or they’re educated enough to do it on their own, you’re likely to receive anywhere from a few individual font files to a hundred or more fonts with each job. The way you add those fonts to the database will depend somewhat on the nature of the client or the nature of the job.

Generally, it makes sense to keep the client fonts together with the rest of the client job files. You could set up a folder hierarchy in which you maintain all customer jobs along with their fonts. Since the Suitcase Fusion Font Vault is portable, you could create a separate vault specifically to house this client’s fonts. By using a Font Vault specifically for each client, you can be assured that only those client’s fonts are being used for the job, giving your client the piece of mind that they aren’t using house fonts, or any other product that they might not have purchased a license.

If you prefer to work from a single Font Vault, you can further differentiate your customer’s fonts using font libraries within Suitcase Fusion. When a customer brings in a job, you could select their library in Suitcase Fusion, and add all fonts for the job as a set in that library. Since the Suitcase Fusion auto-activation plug-ins activate fonts only within a single library, you can be sure that only fonts from that library are being automatically activated.

If you prefer not to keep fonts on your system at all, there are two other options that you may consider, depending upon the type of client and job.

• For a new client with a one- or two-page job, you might want to add the fonts temporarily. The fonts are added to the database, immediately activated, and override any fonts of the same name already active. When you shut down the computer, the fonts are removed from the database. For a quick job, especially one with only a few fonts, you may not want to bother creating new keywords or sets that you would need to delete later.

• For a new client with a one- or two-page job, you might want to add the fonts “on-demand.” The fonts are added to the database, immediately activated, and override any fonts of the same name already active. When you shut down the computer, the fonts are removed from the database. For a quick job, especially one with only a few fonts, you may not want to bother creating new keywords or sets that you would need to delete later.
Setting up Suitcase Fusion

Before adding your fonts to Suitcase Fusion, you need to make a few basic decisions about how you would like Suitcase Fusion to manage your fonts. By making a few simple decisions beforehand, you will better understand how Suitcase Fusion can help you stay organized and be more productive.

Suitcase Fusion can meet your font management needs by allowing you to use the secure repository, called the Font Vault, or use your current organization by using fonts in the current location.

Setup Quick Start

Getting started with Suitcase Fusion is quick and easy. If you make a few simple decisions before getting going, your long-term experience with font management will be significantly better.

The following instructions are meant to get you going quickly. If you have concerns about your workflow, please read through the typical setups topics to get more ideas about how Suitcase Fusion can benefit your workflow.

Suitcase Fusion Quick Start

1. Install the Suitcase Fusion 2 application.
2. Launch Suitcase Fusion 2.
3. To keep Suitcase Fusion handy, Right-click or Control-click the application icon in the dock and choose Keep in Dock from the menu.
4. If you want the Suitcase Fusion Core to run at all times in the background, enable the Start Suitcase Fusion 2 Core at Log-in preference from the System Preferences.
5. From the Suitcase Fusion preferences, select a Font Vault option.
6. If upgrading from a previous version of Suitcase Fusion, import your database.
7. Install the font auto-activation plug-ins for your applications.
8. Add applications to the global font auto-activation list.
9. Add fonts to Suitcase Fusion.
10. Use the preview pane to preview fonts.
11. Activate and deactivate fonts as required.
12. Create sets of fonts for specific projects, clients, etc.
13. Add keywords to your fonts to make them easy to find.

The Font Vault

The Font Vault is a single, secure, managed repository that stores your entire Suitcase Fusion database, as well as your fonts.

All of your font data, including font sets, keywords and custom classifications, styles and foundries are also stored in the Font Vault. As are any references to fonts added in-place from your hard disk or other locations.

Since you can use more than one Font Vault, it is possible to entirely change how fonts are organized in Suitcase Fusion and used on your system simply by switching to a new Font Vault.

The Font Vault for storing fonts

In all likelihood, you have fonts spread out over your entire computer, network, and even on many external CDs, DVDs and hard disks.

The Font Vault is a secure location on your hard disk where Suitcase Fusion can store and automatically organize your fonts. Fonts are secured, so that you won’t accidentally delete or possibly change a font. You can easily add, delete, activate, preview and copy fonts that are stored in the Vault.
Font Vault benefits

The Font Vault has many benefits, including:

- Suitcase Fusion does not allow true duplicate fonts into the Vault. This makes managing your fonts much easier and minimizes storage needs.
- The Vault is secure, so you can’t accidentally delete an important font file.
- Fonts are automatically separated into font faces, so you only activate the font faces you need.
- With your font files stored in the Vault you can easily manage these files with Suitcase Fusion including: adding fonts, deleting font, copying (collecting) fonts, previewing fonts, and of course, activating fonts.
- The Vault can be backed up to a remote location, and restored in case of emergency.

If you currently organize your fonts with folders on disk, upgrading to the Font Vault gives you access to all of the organizational features of Suitcase Fusion. You no longer need to manually move font files from one folder to another. In addition, Suitcase Fusion provides excellent organization automatically when collecting files for output. Collected fonts are logically organized into families, and can even be further organized by sets that you’ve created.

For complete font security and reliability, Extensis recommends using the Vault.

Using the Font Vault

To tell Suitcase Fusion to add fonts to the Font Vault:

1. Choose Suitcase Fusion > Preferences
2. In the Preferences dialog box, enable the Copy added fonts to the vault option to automatically add fonts to the Vault. This option must be enabled for fonts to be included in the Vault. When you first install Suitcase Fusion, this preference is selected by default.

NOTE: You should always maintain a backup containing your original font files, and backup the Font Vault on a regular basis.

Adding Fonts in Place

If you prefer to manage your font files yourself, Suitcase Fusion allows you to leave your font files in place, and still manage them through a single point of access. You may want to add fonts in place if you are only going to add them to your font collection temporarily and don’t need extra fonts cluttering up your database.

Extensis highly recommends that you use the Font Vault to store the majority of your fonts. You can combine the use of the Vault with leaving fonts in place based upon your specific needs and configurations. To do so, change your Vault preferences before adding fonts.

To tell Suitcase Fusion to leave fonts in place:

1. Choose Suitcase Fusion > Preferences
2. In the Preferences dialog box, choose the Add fonts leaving them in place option. This tells Suitcase Fusion to active and deactivate the font from its current location.
Managing and Handling System Fonts on Mac OS X

Your system fonts display under the System Fonts icon in the Libraries pane. These fonts reside in the Mac OS X system font folders and are activated by the operating system.

System fonts are displayed in several sets depending upon their location on the system.

*NOTE:* The sets under in the System Fonts location cannot be deleted. You cannot create sets or add fonts to the system location.

<table>
<thead>
<tr>
<th>Folder Name</th>
<th>Location on disk</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>System</td>
<td>/System/Library/Fonts</td>
<td>Fonts used by Mac OS X and available to all users of the system. In general these fonts should be left alone.</td>
</tr>
<tr>
<td>Local</td>
<td>/Library/Fonts</td>
<td>This folder houses fonts available to any user who logs-on to the system. This folder may contain fonts that are installed by some third-party applications.</td>
</tr>
<tr>
<td>User</td>
<td>/Users/[username]/Library/Fonts</td>
<td>Fonts in this folder are typically non-essential and available only to the specific user who log-on to the system. This folder may also contain fonts that are installed by some third-party applications.</td>
</tr>
<tr>
<td>Other</td>
<td>various locations</td>
<td>Fonts in this set are fonts that are active from a location not known by Suitcase Fusion, typically activated by another application.</td>
</tr>
</tbody>
</table>

Required system fonts

Fonts that are required for Mac OS X to function properly are located in the System Fonts "System" folder and are displayed with a "locked" icon. To ensure the stability of your system, these fonts cannot be manually deactivated.

Fonts that are considered required change with each release of Mac OS X. Keep your version of Suitcase Fusion current by downloading the most current version by choosing *Suitcase Fusion > Check for Updates.*

Overriding system fonts

If you attempt to activate a font that has the same PostScript name as an active system font, as long as the font is not a "required" system font, Suitcase Fusion automatically activates the requested font by temporarily deactivating the system font.
Customizing the Toolbar

By default, the toolbar across the top of the Suitcase Fusion offers buttons for activating fonts, buttons for showing and hiding font previews, and the QuickFind tool. You can customize the toolbar by adding and removing controls, adding spaces and separators, customizing the icon and text usage, and using smaller icons.

To customize the toolbar:

1. Choose View > Customize Toolbar.
2. Drag any items from the top of the dialog box into your toolbar. If you customize the toolbar often, for example, drag the Customize button to it.

   ![Customizing the Toolbar]

   NOTE: To revert the toolbar to its default state, you can drag the default set of tools from the bottom of the dialog box up to the toolbar.
3. To customize the icon and text usage, choose an option from the Show drop-down menu: Icon & Text, Icon Only, or Text Only.
4. To decrease the button and text size by 50%, enable the Use Small Size option.
5. When you’re finished customizing the toolbar, click Done.

   NOTE: To hide the toolbar entirely, choose View > Hide Toolbar.

Checking for Updates

Periodically Extensis updates Suitcase Fusion to maintain compatibility with operating system updates, add new features and fix any problematic issues.

Suitcase Fusion contains an automatic update feature that downloads and installs the newest components, including auto-activation plug-ins.

To check for updates:

- Choose Suitcase Fusion > Check for Updates
Adding, Deleting and Collecting Fonts

Adding, deleting, and collecting work as follows:

- You add fonts to the selected library. You cannot add fonts to the System Fonts library using Suitcase Fusion.
- You can add fonts individually or as named sets. Suitcase Fusion lets you drag-and-drop fonts or browse to a specific location to add fonts.
- Suitcase Fusion does not allow any orphan font files and it attempts to repair any font corruption issues.
- You can remove fonts from sets or delete them entirely from Suitcase Fusion.
- Deleting fonts that are contained in the Font Vault are deleted entirely. To preserve a copy of the original font file, be sure to have a backup copy, or collect the font for output before deleting the file.
- Deleting fonts that are added in place are merely removed from Suitcase Fusion. The original font file remains in place on disk.
- You can collect (export) fonts from Suitcase Fusion directly or from applications using the auto-activation plug-ins.

Font Libraries

Font libraries are the basic large collections of font in Suitcase Fusion. Displayed in the upper left corner of the interface, the Libraries pane displays all of your font libraries, as well as the sets contained within each library. System fonts are displayed separately in the Libraries pane. Within the system fonts, Suitcase Fusion displays a set for each system location that contains active system fonts.

It is likely that you will need only a single font library, but there are some reasons why you may want to create additional libraries.

- Keep some new and unproven fonts out of your main workflow.
- Keep fonts for different clients separated
- Use one as your main library and another as a place to add fonts in-place for client jobs.
- Use libraries as a way to control auto-activation, since you can activate across or specify a distinct library for plug-in activations.

For example, you may have a client that only uses fonts that are licensed for specific projects. You could create a separate library that contains only the approved, licensed fonts for that client. Then when using the Suitcase Fusion auto-activation plug-ins, restrict font activation to only that library. This keeps you from inadvertently using an unapproved font for that client's projects.

To add a new library:

- Choose File > New Library

Adding Fonts

You can add fonts via drag-and-drop or choose File > Add Fonts. While adding fonts, Suitcase Fusion scans them to collect information and check for corruption.

*NOTE:* Suitcase Fusion does not add orphan bitmap or orphan outline fonts. In addition, some repairs are made as fonts are added. See Resolving Problem Fonts for more information.
Adding Fonts Individually

Suitcase Fusion makes it easy to add fonts by searching through volumes, folders, and files to locate font files for you.

To add fonts to a library:

1. Launch Suitcase Fusion.
2. Select any item containing fonts — your hard drive, CDs, flash drives, network volumes, folders, or files — on the desktop.
3. Drag your selection into the Fonts pane to add them to the selected library. You can also drag fonts onto a library name or into a set within a library.

Adding Fonts as Sets

To retain any current organization you have for fonts — for example, if you have folders of fonts for specific projects — you can add the fonts as sets. Each folder becomes a set with the same name and contents as the folder.

To add fonts as sets, you can either:

- Choose File > Add Fonts, or press Command+L. Use the Choose fonts to add to library [name] dialog box to locate and select a folder of fonts, then click Add. A set is automatically created from the folder you select.
- Select folders on the desktop that contain fonts. Drag the folders onto a library in the Libraries pane of Suitcase Fusion. You can also drag the folder to an existing set to create a nested set.

**NOTE:** Suitcase Fusion lets you create nested sets (sets within sets), but it does not automatically create them as you add folders of fonts. All the fonts within a folder will become a single set even if many folders of fonts are nested within the first folder. If you need to add nested folders as individual sets, select those folders and add them independently.

Adding Fonts Temporarily

Temporary fonts are managed by Suitcase Fusion until you log off or restart your machine. This is useful if you have fonts that are used only with a specific project and that you may not want on your system after working on the project.

By default, temporary fonts are added to Suitcase Fusion and left in place. Temporary fonts are never added to the Font Vault, so you do not need to change the Vault preference before adding temporary fonts.

Temporary fonts are listed as a blue dot with box around it in the status column of the Fonts, Sets and Preview panes. Deactivated temporary fonts only show the box around the empty activation icon.

To temporarily add fonts to Suitcase Fusion:

1. Choose File > Add Temporarily (Command-Option-L)
2. Navigate to the font to add temporarily and click Open

To deactivate and remove all fonts added temporarily:

1. Choose Edit > Remove All Temporary Fonts.
   or press Command+; (semicolon)
2. Suitcase Fusion displays a warning dialog box. Click OK.

To remove some of the temporary fonts and not others:

1. In the Fonts pane, select the fonts that you want to remove.
2. Choose Edit > Delete from Library.
   Or, Ctrl-click the selected fonts and choose Delete from Library.
Adding Fonts "On Demand"

If you are working in a production environment, such as a service bureau or commercial print shop for example, you may need to activate fonts supplied by customers temporarily. For example, just while that job is being output.

When you add a font “On Demand” it is activated immediately and overrides any other fonts of the same name. It is treated otherwise as a temporary font. Fonts activated on demand are also displayed in the font lists with blue temporary activation icon surrounded by a box. Just like other temporary fonts, "On Demand" fonts are removed when you log off or restart your computer.

This powerful feature is typically used by Service Bureaus and Print vendors who need to have Suitcase Fusion “forget” fonts when a job has been completed.

To add and activate an “On Demand” temporary font:

- Command-click and drag the font from the Finder into the Fonts pane of Suitcase Fusion.

Scanning Fonts to Add

When you add fonts, Suitcase Fusion performs a scanning process that finds, examines, and organizes all the fonts. The amount of time the scan takes depends on a variety of factors, including: the number of fonts you’re adding, the speed of your computer and the media on which the fonts are stored.

- The progress of the scan displays in the Activity area across the bottom of Suitcase Fusion. A progress indicator gives information about the operation such as Searching for Fonts or Processing Files.
- Double-click the Progress button to display the Activity window, which shows you the status of each font file being added. You can also choose Window > Activity, or press Command+0.
- Click the Stop button (the X) in the Activity area at the bottom of Suitcase Fusion to stop adding the fonts. The fonts that are already added will remain in Suitcase Fusion. You can also click the Stop button for an individual font in the Activity window.

Resolving Font Problems

When fonts are added to Suitcase Fusion, the scanning process and the information collected help you clean up your font library and make sure all your fonts are usable. Suitcase Fusion does not allow orphan bitmap or orphan outline fonts, so they are not an issue. However, corrupt fonts, duplicate fonts and missing fonts may still cause problems.

Corrupt Fonts

Corrupt fonts are often the source of crashes and other problems. Suitcase Fusion defines a corrupt font as any font for which the font resources cannot be opened, appear to contain inconsistent information, or have incorrect values in important fields of the font file resource.

Most of the time, if a font is corrupt, it cannot be repaired. However, there are certain types of minor problems that can be corrected, and there are certain types of problems that can be safely ignored. The scanning process identifies corrupt or problem fonts — and depending on the type of problem — Suitcase Fusion either fixes the problem and adds the font to the library, or gives you the option to add the fonts in-place.

If you choose to add any potentially corrupt fonts in-place, they are put into a new date-stamped set named “Problem Fonts” so that you can review them and take appropriate action.

Adding potentially corrupt fonts in-place does have risks. Corrupt fonts may still not activate properly, and may cause potential printing problems. The ability to add corrupt fonts in-place is only provided as a convenience if you are absolutely unable to obtain a fresh copy of the font from your backups or from the font foundry. It is highly recommended that you remove potentially corrupt fonts from your library as soon as it is no longer needed.
Duplicate Fonts

In Suitcase Fusion, a “duplicate font” is a font with the same Font Sense ID — meaning the exact same name, foundry, type, version number, FOND ID, kerning table, and outline file size as another font.

There are no “true” duplicates stored in a Suitcase Fusion Font Vault. This means that if you are storing all of your fonts in the Font Vault, if you add a font that contains exactly the same font metrics, it is not allowed into the vault. If you are adding fonts in-place, you can add the same font from multiple locations, and it is definitely possible to have the same font in Suitcase Fusion multiple times.

Since the criteria for duplicate fonts is so specific, and fonts can only be added to the Font Vault once, if you see several fonts with the same name in a library it’s either because the fonts were added in-place, or that you have different versions of the same font. For example, you may have two versions of a font, one that contains the Euro glyph, as well as an older one that does not. In this case, you may want to pare your libraries down to one version of each font.

To locate duplicate fonts:

1. Choose Edit > Find Fonts, or press Command+F.
2. Choose Duplicates from the drop-down menu. This option shows different versions of the same font in the selected library.
3. If necessary, click the Name column to sort fonts alphabetically, and disable View > Group Fonts by Family (Command+E).
4. Try to determine the differences between the fonts. If you need to display more information, choose options from View > Columns.
5. Once you determine the differences, decide which font to keep and delete the other font from the library.

NOTE: Before deleting, create a backup of the fonts by collecting them to other media.

If you need multiple versions of the same font in a library — for example, in a library for advertisers’ fonts — you can leave “duplicates” in the library.

Missing Fonts

Suitcase Fusion notifies you of a missing font if you attempt to activate or preview a font that is missing. Fonts are considered missing if they are added in-place and then the original font file is removed, deleted or otherwise unavailable.

To indicate a missing font, Suitcase Fusion displays a red question mark icon 🎤 in the activation status column.

To view the expected location of the font, enable the Location column in the Fonts pane by Control-clicking or Right-clicking the column header and choosing Location from the menu.

To locate and re-link missing fonts:

1. In the fonts pane, click to select a missing font.
2. Choose Edit > Locate Missing Font
   Or Control-click or Right-click a missing font and choose Locate Missing Font from the menu.
3. Navigate to the missing font, or to the directory where you want Suitcase Fusion to search for the missing font.
4. To have Suitcase Fusion attempt to find and re-link other missing fonts in the same location, enable the Automatically search for other missing fonts in this location option.
5. Click Select.
Deleting Fonts

You can delete fonts for any reason — whether they’re outdated, corrupt, orphans, unused, unlicensed, etc. Before deleting fonts, be sure that you no longer need the font in the library, and that you have a backup copy if you ever expect to use the font again.

When deleting fonts, it’s important to understand how fonts are removed. Fonts are typically only removed from the location that you have selected in the Libraries window. This means that if you have a Set selected and delete a font, it is only removed from that set, not from the library.

If you have a library selected and delete a font, it is removed from that library. Typically, you will only have one library in Suitcase Fusion, so deleting it from the library removes the font entirely. If you have more than one library and a font resides in both libraries, you will need to remove the font from both libraries to entirely remove it.

Understanding Font Deletion

The consequences of deleting fonts in multiple libraries, fonts in a single library, and sets are different:

- If you delete a font that belongs to multiple libraries, it is only deleted from the current library.
- If you delete a font that is exclusive to the current library, it is deleted from Suitcase Fusion entirely.
- Deleting a set simply removes the set (and any subsets) yet does not remove the fonts themselves from the library.

Deleting Fonts from a Library

Removing a font from one library does remove it from all libraries. If you have the same font in another library, it will remain until removed.

To delete fonts from a library:

1. Launch Suitcase Fusion and select a library.
2. Select the fonts, families, or sets you want to delete.
   
   **NOTE:** Command+click to select multiple items. To select a range of continuous items, Shift+click the first and last item.
3. Choose Edit > Delete Font(s), or press Command+Delete.
4. When the alert asks you to confirm the deletion, click Remove.

Collecting Fonts

You can collect fonts to create copies of fonts that reside in the Font Vault. Usually, you collect fonts so you can supply them to an output provider. You have three options for collecting fonts:

- Dragging and dropping selected fonts to the desktop, or any other folder or directory location.
- Using the File > Collect Fonts for Output command in Suitcase Fusion to collect selected fonts.
- Collecting fonts for output directly from graphic design applications using the auto-activation plug-ins.
Collecting with Drag and Drop

You can collect selected fonts and simply drag them out of Suitcase Fusion.

To collect fonts:

1. Launch Suitcase Fusion and select a library.
2. Select any sets, families, or individual fonts you want to collect.
   
   **NOTE:** Command+click to select multiple items. To select a range of continuous items, Shift+click the first and last item.
3. Drag your selection to the desktop or any media such as a Flash drive.

A copy of all the fonts is placed in a folder called Collected Fonts in the specified location.

**NOTE:** When collecting for output, if a font was added to Suitcase Fusion in-place, the entire font file, and all faces included in that file are collected. So, even if you only have the italic face of a font selected, if the font file also contains other faces, they are also collected. For fonts that were added to the Font Vault, only the specific face selected is collected.

Collecting Fonts from Suitcase Fusion

You can use the **Collect Fonts for Output** command to collect selected fonts.

To collect fonts for output from Suitcase Fusion:

1. Launch Suitcase Fusion.
2. Select sets, families, or fonts in the library.
   
   **NOTE:** Command+click to select multiple items. To select a range of continuous items, Shift+click the first and last item.
3. Choose **File > Collect Fonts for Output**, or press Command+D.
4. In the **Collect for Output** dialog box, navigate to any drive, media, or location you wish and click **Choose**.

A copy of all the fonts is placed in a folder named Collected Fonts in the specified location.

**NOTE:** When collecting for output, if a font was added to Suitcase Fusion in-place, the entire font file, and all faces included in that file are collected. So, even if you only have the italic face of a font selected, if the font file also contains other faces, they are also collected. For fonts that were added to the Font Vault, only the specific face selected is collected.

Collecting Fonts from Design Applications

Suitcase Fusion provides auto-activation plug-ins for popular graphic design applications — including Adobe Illustrator, Adobe InDesign, and QuarkXPress — that add a **Collect Fonts for Output** command directly to the application. The Collect Fonts for Output feature creates a copy of all the fonts applied to text on printing pages in the active document (or layout).

When a document is finished and ready for delivery to a service bureau, you can collect fonts for output.

To collect fonts:

1. Open the document or select the layout and make sure no fonts are missing. The plug-ins cannot collect missing fonts.
2. Choose **Collect Fonts for Output** from the **Type** menu (Adobe applications) or the **Utilities > Suitcase Fusion** menu (Quark applications).
3. Use the directory dialog box to navigate to a location for the new fonts folder.
4. Type a name for the folder in the field.
5. Click **Save**. Suitcase Fusion copies the fonts and places them in the new folder in the specified location.
You can deliver the folder of fonts to the service bureau or production department along with your other files.

**NOTE:** When collecting for output, if a font was added to Suitcase Fusion in-place, the entire font file, and all faces included in that file are collected. So, even if you only have the italic face of a font selected, if the font file also contains other faces, they are also collected. For fonts that were added to the Font Vault, only the specific face selected is collected.
Activating and Deactivating Fonts

Suitcase Fusion lets you quickly find the fonts you need, and then activate and deactivate individual fonts, families, and sets. You can work with fonts as follows:

- You can activate fonts permanently, so they’re active every time you turn on your computer.
- You can activate fonts temporarily, so they’re available until you shut down your computer, yet not active the next time you turn it on.
- Auto-activation plug-ins precisely activate fonts when you open documents in popular graphic design applications.
- Once fonts are active, they’re available for use in all applications.
- When you’re finished using fonts, you can deactivate them at any time.
- Suitcase Fusion shows fonts activated through your system, which are always active.

Selecting a Library

The Libraries pane in Suitcase Fusion lists all of your font library collection. Click on a library to select it and begin working with its fonts and sets.

The libraries function as follows:

- In most cases, you will have only one library, and it is automatically selected for you.
- Any fonts activated through your system or another font manager are listed in the System Fonts library.

**NOTE:** By default, the auto-activation plug-ins activate fonts across multiple libraries and they cannot create font sets from fonts in multiple libraries.

Activating Fonts

Suitcase Fusion allows you to activate and deactivate fonts as you need them. When a font is active, it’s available to all applications. Suitcase Fusion provides a wide range of options for selecting fonts in the open library and activating or deactivating those fonts.

Depending on your needs and workflow, you can activate a typeface family while designing a new document, activate a set for a project, or activate a single font used in a document that you’re editing.

Selecting Fonts to Activate or Deactivate

You can select individual fonts, multiple fonts, families, and sets to activate or deactivate:

- Click to select an item (a font, family, or set).
- To select multiple items, Command+click each item.
- To select a range of continuous items, Shift+click the first and last item.
- To view families, choose View > Group Fonts by Family, or press Command+E.
- To view individual fonts within a family or set, twist open the family or set.

**NOTE:** You can select a combination of items at the same time, such as a family and an individual font, but you cannot select items in the Libraries pane and the Fonts pane at the same time.
Activating Selected Fonts

You can activate fonts temporarily (until you log off from your system) or permanently (until you deactivate them).

To temporarily activate selected fonts:

- Click the Temporary button on the toolbar.
- Choose File > Activate.
- Press Command+O.
- Click in the Activation column, indicated by a dot, to the left of a font or family in the Fonts pane. (You can click in this column without first selecting fonts.)
- In the Libraries pane, in the Activation column to the left of a Set name.
- In the Preview pane, click the activation icon to the left of the font preview.
- In a floating preview that has been torn off from the preview window, click the activation icon to the left of the font preview.

To permanently activate selected fonts:

- Click the Permanent button on the toolbar.
- Press the Okey while you click in the Activation column, indicated by a dot, to the left of a font, family, set or font preview.

Globally Auto-activating Fonts

Suitcase Fusion has the ability to automatically activate fonts when applications need them. This is in addition to the plug-in based automatic font activation.

Global auto-activation activates a font based on the requested font’s Postscript name only, but is handy for applications, such as web browsers or text editors, when it isn’t as critical that you need the precise version of a font.

*NOTE:* For precise auto-activation, be sure to install the appropriate plug-in. When using the plug-ins, it is not necessary to add the application to the Global Auto-Activation list.

When globally auto-activating fonts, you must first designate which applications to auto-activate fonts.

To enable global auto-activation for an application:

1. Choose Suitcase Fusion > Preferences.
2. In the Global Auto-Activation Options area, enable the Auto-activate fonts for the following applications option.
3. Click the “+” (plus) button and navigate to the application that you want to add and click Open. Or, more simply you can drag the application icon from the finder into the global auto activation list.
4. Click OK to accept the new preferences.

To disable global auto-activation for a specific application:

1. Choose Suitcase Fusion > Preferences.
2. In the Global Auto-Activation Options area, select the application name and click the "-" (minus) button.
3. Click OK to accept the new preferences.
Deactivating Fonts

To deactivate fonts, select the fonts, families, or sets in Suitcase Fusion, then:

- Click the Deactivate button on the toolbar.
- Choose File > Deactivate.
- Press Command+K.
- Click the button in the Activation column to the left of a font, family, set or font preview. (You can click in this column without first selecting fonts.)

Understanding Font Activation

Suitcase Fusion can activate an almost unlimited number of individual font files. As always with a font manager, the idea is to activate only the fonts you need, when you need them. Keeping hundreds or thousands of fonts active can impact the performance of your system and your applications.

Determining a Font's Status

To determine the status of a font, family, or set, check the state of the button in the Activation column to the left of it:

- A blue dot means all the fonts are active temporarily.
- A green dot means all the fonts are active permanently.
- A white dot means some of the fonts in a family or set are active and some are inactive.
- A blue diamond means fonts were automatically activated by a plug-in or globally activated for selected applications.
- A black box around the activation icon means that the font was added to Suitcase Fusion temporarily.
- A red question mark indicates that the font was added in-place, and can no longer be located by Suitcase Fusion.

Activating Fonts Permanently

When you activate fonts permanently, they activate automatically each time you launch Suitcase Fusion and stay active until deactivated.

If you have the Start Suitcase Fusion Core at Log-in preference selected in the Suitcase Fusion Core preference panel, any fonts that are activated permanently are automatically activated each time that you startup your computer.

Activating Fonts Temporarily

When you activate fonts temporarily, they stay active until you restart your computer.

In general, use permanent activation for fonts that you use daily, and use temporary activation for the fonts that you use for quick jobs. If you’re going to work on a project for several days, you might activate its fonts permanently, then deactivate them when you’re finished with the project.

Activating Font Faces Within Families

Suitcase Fusion activates a single font face at a time— not entire typeface family or suitcase. For example, activating CaflischScriptPro-Light does not activate the entire Caflisch Script Pro family.

If you want to ensure that all variations of a typeface are available, select the entire family and activate it (View > Group Fonts by Family or choose Command+E).
Updating Font Menus

In applications that dynamically update their font menus, active fonts are immediately added to the font list (these include most of the major graphics applications, such as QuarkXPress, AdobeInDesign, Photoshop, Illustrator, and Freehand).

If an application is not capable of dynamically updating its font menus, relaunch the application to access newly activated fonts.

The Suitcase Fusion Core

Suitcase Fusion keeps fonts active through the use of a background application called the Suitcase Fusion Core. Because the Suitcase Fusion Core is always running in the background, you can close Suitcase Fusion and still keep the fonts you want active.

To stop or start the Suitcase Fusion Core:

- Choose System Preferences > Suitcase Fusion Core. Click Stop or Start.

**NOTE:** With the Suitcase Fusion Core running, you do not need to keep Suitcase Fusion interface open to keep fonts active or to activate fonts with the auto-activation plug-ins.

To enable the Suitcase Fusion core to start at login:

1. Choose System Preferences > Suitcase Fusion Core. Click Stop or Start.
2. Enable the Start Suitcase Fusion 2 Core at Log-in preference.

![Suitcase Fusion Core Interface](image)
Suitcase Fusion  User Guide

Sorting and Finding Fonts

Suitcase Fusion provides many options for displaying the fonts within a library. You can decide which fonts to list and how much information you need about them (such as foundry, class, and version). In addition, you can arrange the columns of font information and sort fonts according to any criteria you prefer. Suitcase Fusion also lets you list fonts individually — Minion, Minion Bold, Minion Italic, etc. — or by typeface family — simply Minion.

The Find controls in Suitcase Fusion let you quickly display specific collections of fonts within a library. For example, you can display only OpenType fonts, only active fonts, or only PostScript Serif fonts by Adobe. If you need to find the same collections of fonts over and over again, you can save find criteria as “smart sets,” which update to display all the fonts in a library that match the smart set criteria.

Working with Columns of Font Information

The Fonts pane can display a column of font information for each font that includes: Type, Foundry, Class, Family, Version, Font Sense (number), Date Added, Menu Name, and Location. By default, Suitcase Fusion displays a column for Type, Foundry, Class, Family and Version. You can display any combination of columns that is useful to you, arrange the columns so you can easily see the information you need, and sort fonts according to any column.

- **Display Columns**: Choose View > Columns or Control+click or Right+click a column heading to enable or disable columns of font information. If necessary, scroll to the right or expand the Suitcase Fusion window to see all the columns.
- **Arrange Columns**: Drag the column headings (such as Type or Version) to change the order of columns. To adjust the width of a column, drag the separator bar between the column headings.
- **Sort By Column**: Click a column head to sort fonts or families according to that information — for example, click Class to sort alphabetically by classification.

**Tip**: If you need to see a font’s keywords or styles, or additional details, select a font and display the Attributes pane (View > Show Attributes).

Grouping Fonts by Family

Rather than list fonts individually in the Fonts pane, Suitcase Fusion can group fonts by typeface family. When fonts are grouped by family, you can perform font management activities on the entire family in one operation, including activating and deactivating, adding fonts to sets, changing font attributes, and collecting fonts.

To group fonts by family:

- Choose View > Group Fonts by Family.
- Press Command+E.
To view and work with fonts in a family:

- To view the fonts within a family, click the arrow next to a family’s folder.
- If you are displaying fonts according to specific find criteria, such as foundry, only fonts that fit the criteria are displayed within each family.
- To perform an operation on an entire family, such as activating it, click the family’s folder.
  Command+click to select multiple families. To select a range of continuous families, Shift+click the first and last item.

**Understanding Family Groupings**

When Suitcase Fusion groups fonts into a family, it uses the following criteria:

- **Name**: Fonts with the same family name.
- **Foundry**: Fonts are from the same foundry. Therefore, a Bauhaus font from Bitstream will be placed in a different family than a Bauhaus font from Monotype.
- **Type**: Fonts are the same type. Therefore, a PS Pair Helvetica font will be placed in a different family from a TrueType Helvetica font.

These criteria often produce multiple families with the same name — such as a TrueType Times from Apple and PostScript Times from Adobe. To tell the difference between families, look at the **Type** and **Foundry** columns. In addition, if the current library has two different versions of a font with the same name, foundry, and kind, they will be placed in the same family. For example, you might have two different versions of Garamond-Book in the Garamond family.

**Regrouping Font Families**

If the way Suitcase Fusion creates typeface family groupings is not helpful, you can move fonts into other families and rename font families. For example, some foundries such as Letraset name each instance of a font individually — so there is no family name for Suitcase Fusion to use.

**NOTE:** Moving fonts to another family affects the fonts in all libraries.

To move fonts to other families:

1. Choose **View > Group Fonts by Family**, or press Command+E.
2. Open a family containing fonts you want to move.
   **NOTE**: Command+click to select multiple families. To select a range of continuous fonts, Shift+click the first and last item.
3. Select the fonts you want to move.
4. Drag the selected fonts to the new family.
5. To rename a font family, click its name and type a new name.

To revert fonts to the default families:

1. Select a font or family.
2. Choose **Edit > Restore Families**.
Using QuickFind

The QuickFind tool is the fastest way to locate a font or family within the selected library. Click in the field and starting typing the name — the Fonts pane automatically updates to list fonts or families with the name you enter. Click the delete button on the box to clear the field and list all fonts and families again.

NOTE: If you do not see the QuickFind tool, you may need to choose View > Show Toolbar. If your toolbar is showing and you still cannot see the QuickFind tool, choose View > Customize Toolbar and then drag the QuickFind tool back to the toolbar.

Specifying Find Criteria

If you need to search for fonts by more than name, the Find controls give you additional options. With this feature, you can search for fonts by any combination of attributes such as name, foundry, keywords, style, type, classification and version. When you specify find criteria, you specify the criteria (such as “foundry”), a qualifier for each criteria (such as “matches”), and a value for each criteria (such as “Adobe” for a foundry). Your find can include up to six different search criteria.

To search with the Find controls:

1. Choose Edit > Find Fonts, or press Command+F. The Find controls display at the top of the Fonts pane.

2. Choose an option from the drop-down menu to specify whether you want to Find fonts that match ANY of the following conditions or Find fonts that match ALL of the following conditions. For example, do you want to find only fonts from Adobe that are OpenType PS — or do you want to find all fonts from Adobe and all OpenType PS fonts?

3. Choose find criteria from the Criteria drop-down menu: Postscript Name, Menu Name, Family Name, Activation, Duplicates, Font Sense ID, Type, Version, Classification, Foundry, Keyword, Style, or Licenses.

4. Depending on the criteria you select, different drop-down menus and fields let you specify exactly what you’re searching for. If you choose Type as the criteria, for example, you can choose matches or does not match, and then choose from a list of supported font types.
5. To add additional criteria, click the Add (+) button. To remove criteria, click its Remove (−) button. 
   **NOTE:** If you add search criteria, remember to check whether you are searching for fonts that 
   match any or all of the search criteria.

6. As you specify find criteria, the Fonts pane updates to display only fonts in the selected library that 
   match the criteria. When you finish finding fonts, click the arrow in the upper-right corner to hide the 
   Find tools.

### Using Smart Sets to Find Fonts

If you tend to find the same collection of fonts again and again—such as all OpenType PS Script fonts from Linotype, 
for example—you can save the find criteria as a smart set. When selected, a smart set automatically updates 
its contents to display all fonts within the library that match the find criteria.

To create a smart set:

- **From find criteria:** If the Find controls are displaying and the find criteria is already set up, click the 
  Save icon. Double-click the new smart set that appears in the selected library to rename it.
- **From scratch:** Click the New Smart Set button below the Attributes pane. Use the Find controls 
  above the Fonts pane to specify the smart set criteria, and double-click the new smart set that 
  displays in the selected library to rename it.

To edit the criteria for a smart set, Control+click or Right+click the set and choose **Edit Smart Set.**
Previewing Fonts

While you’re designing a document, you may need to identify a font by look rather than by name. To quickly show you what fonts look like, Suitcase Fusion displays live previews of fonts selected in the Fonts pane. You can edit the preview text, choose the type of preview, and adjust the size. For example, if you’re creating a new client logo, you might preview the client’s name in a variety of selected fonts and then print that preview to see what it looks like on paper.

Displaying Previews

The Preview pane can be shown and hidden as necessary. To see more previews, you can resize the Suitcase Fusion window and drag the divider between the Fonts pane and the Preview pane.

To display previews in Suitcase Fusion:

- Click the Preview button in the toolbar.
- Choose View > Show Font Previews.
- Press Command+/

You can select fonts and families in the Fonts pane to preview. To select multiple items, Command+click each font. To select a range of continuous items, Shift+click the first and last item.

Encoding-aware previews

If you select a font that does not contain the characters in your preview, whatever the preview mode, Suitcase Fusion will display the characters that exist in the font. For example, if you attempt to preview a Arabic or Asian font that does not contain traditional Roman characters, instead of displaying nothing, Suitcase Fusion will display characters that actually exist in the font.

Customizing Preview Text

You can display any text you want in the Preview pane by choosing an option from the Preview Type drop-down menu and entering new text.

To choose a Preview Type:

- **ABC 123**: Choose ABC 123 to display the alphabet in uppercase, the alphabet in lowercase, and the numerals and symbols at the top of the keyboard.
- **Waterfall**: Choose Waterfall to display a partial alphabet and sample numerals at various sizes. Click the arrow to choose from a scrolling drop-down menu of other preview text options, including a full uppercase and lowercase alphabet, numerals, and a sentence.
- **Paragraph**: Choose Paragraph to display a full paragraph of text so you can judge the font’s color.
- **QuickType**: Choose QuickType to quickly enter a line of text to preview. Click the arrow to choose from a scrolling drop-down menu of preview text options, including non-Roman character sets.

You can type or paste new text for the preview into the field as well.
To display this field:

- Choose View > Show Preview Configuration.
- Press Command+\.
- You can enter text for any preview type — ABC 123, Waterfall, Paragraph, or QuickType — in the Preview Configuration field.

**NOTE:** To revert to the default preview text for the active preview, click the Revert Preview Text button below the Preview pane.

**Customizing Preview Size**

You can display fonts in all the Preview Types in sizes from 9 point to 144 point. Drag the Preview Size slider or choose a point size from the drop-down menu to see the selected fonts at different sizes.
Floating Previews

Floating previews are helpful when you want to preview a number of fonts in the context of a project without activating the fonts. Floating previews are torn off from preview window, but still respond to any changes in preview type and type size. To be most useful, you will likely want to use this feature in conjunction with QuickType previews.

Until they are closed, floating previews always display on top of all other applications in operating system.

Tearing off a floating preview

To tear off a floating preview:

1. Choose one or more fonts in the Fonts pane.
2. If the preview window is not displayed, choose View > Show Font Previews or click the Preview button above the Fonts pane.
3. For each font preview that you want to create a floating preview, click and drag the Floating Preview button off of the Suitcase Fusion window.

As you change preview type, text and size, the floating preview updates to reflect your changes.

Activating and deactivating

Just like all other font previews, you can activate or deactivate a font directly from the floating preview.

To activate or deactivate the font:

- Click the activation status icon in the floating preview.

Closing multiple floating previews

If you have multiple floating preview windows on your desktop, it can be tedious to click the close icon on all of the previews. To make it faster to close multiple floating preview windows, they can be merged down into a single preview and then closed.

To close multiple floating previews:

1. Choose Window > Floating Previews > Merge or press Command-Option-M.
2. Click the close icon on the floating preview.

Printing Preview Pages

Even in our digital world, you sometimes just need to see something on paper for it to make sense. For this reason, Suitcase Fusion includes the ability to print sample pages of fonts in the preview window.

To print sample pages:

1. In the Fonts pane, select the fonts that you want to include in a printed sample page. To select multiple items, Command+click each item.
   To select a range of continuous items, Shift+click the first and last item.
2. If the preview window is not displayed, choose View > Show Font Previews or click the Preview button above the Fonts pane.
3. Customize the preview type, text and size. The sample pages include text across the width of a printed page using your text and size settings.

NOTE: If you have a large number of fonts in the preview pane, or a very large point size selected, it may take a long time and many pages to print.
The Glyph View Window

The Glyph View Window allows you to view and compare the glyphs from selected fonts. This tool can be helpful when:

- Comparing the details of a specific glyph in multiple fonts.
- Locating a specific character or symbol within a font.
- Determining how robust the character palette is in a font.
- Needing to know the Unicode value of a character, and what keyboard commands are used to create it.

To open the Glyph View window:

1. Select one or more fonts or font families in the Fonts pane.
2. Choose Window > View Glyphs.
3. In the Glyph View window, choose a font from the Font List drop down menu. The entire font's character set displays in the Glyph View window.
4. To narrow down the glyphs displayed, choose a code page from the Show drop down menu.
5. Hover over a glyph to display that glyph's Unicode number and if available, how to make that glyph with the keyboard.
6. Double-click a glyph to add it to the list of saved glyphs.
7. Use the left and right arrows to display the next or previous font.
Working with Sets

Within each library, you can group fonts into “sets” for specific clients, jobs, or templates. An ad agency, for example, might create sets for client names and job numbers, while a magazine publisher might create sets for each issue or page spread.

Sets contain references to the original font, so placing a font into a set does not copy or in any way increase the size of your font library.

Sets display in the Libraries pane within each library, and they help you organize fonts within a library. Sets can contain one or many fonts, as well as other nested sets.

You can create as many sets as you need, place sets within other sets, and place the same font in more than one set.

Once fonts are in a set, you can manipulate the fonts as one unit. For example, you can activate all the fonts, deactivate all the fonts, or collect all the fonts for delivery to a service bureau.

Creating Sets

You can create an unlimited number of sets in each library, and you can place an unlimited number of fonts into each set. You can create empty sets and drag fonts into them, you can add fonts as sets, and create sets from open documents.

Creating Sets and Adding Fonts

Sets are created within the selected library and contain only fonts within that library.

To create a new set, you can do one of three things:

- Choose File > New Set.
- Press Command+N
- Click the Create Set button.

The new, untitled set’s name is automatically highlighted so you can change its name.

To add fonts to a set:

1. In the Fonts pane, select the fonts you want to add to the set.  
   **NOTE:** Command+click to select multiple items. To select a range of continuous items, Shift+click the first and last item.
2. Drag the fonts to the set.

You can also drag fonts from the desktop into a set. This adds them to both the library and the set at the same time.
Creating Sets while Adding Fonts

You can create sets while adding fonts. This helps you retain any current organization you have for fonts, such as folders for individual clients or projects.

To create sets while adding fonts, you can either:

- Choose File > Add Fonts, or press Command+L. Use the Choose fonts to add to library dialog box to locate and select a folder of fonts, then click Add. A set is automatically created from the folder you select.
- Select folders on the desktop that contain fonts. Drag the folders onto a library in the Libraries pane of Suitcase Fusion. You can also drag the folder to an existing set to create a nested set.

**NOTE:** Suitcase Fusion lets you create nested sets (sets within sets), but it does not automatically create them as you add folders of fonts. All the fonts within a folder will become a single set even if many folders of fonts are nested within the first folder. If you need to add nested folders as individual sets, select those folders and add them independently.

For example, say you have a folder on your desktop called Magazine Articles that contains three folders: Editor's Letter, Features, and Departments. The folders contain the documents and fonts for each article. If you drag Magazine Articles into the Libraries pane, Suitcase Fusion will add the fonts from all three folders and create a single set called Magazine Articles. If, what you want is a set for each of the three folders, you need to drag the three folders for Editor's Letter, Features, and Departments into the Libraries pane to create sets for those folders. Then create an empty set called Magazine Articles, and move the other sets into the Magazine Articles set.

Preventing Duplicate Fonts and Sets

Although Suitcase Fusion allows you to give sets the same name, and it allows you to place fonts with the same name in a single set, doing so can cause confusion. We recommend that you give sets unique names and avoid placing fonts with the same name in the same set (for example, two Helveticas from different foundries).

Creating Sets from Open Documents

Suitcase Fusion includes auto-activation plug-ins for popular graphic design applications — including Adobe Illustrator, Adobe InDesign, and QuarkXPress — that add a Create Document Set command directly to the application. The Create Document Set feature creates a set consisting of all the fonts applied to text on printing pages in the active document (or layout).

For example, a 20-page newsletter in InDesign might use 90 or more disparate fonts. Creating a set in Suitcase Fusion and then locating and adding each font to it would be difficult and time consuming. The auto-activation plug-ins can find the fonts and create the set automatically.

**NOTE:** When you’re using the plug-ins, it’s helpful if you design documents with fonts from only one library. The auto-activation plug-ins are only able to auto-activate fonts and make font sets for fonts in a single library. They can, however, collect fonts for output from multiple libraries.

To create a set from a document:

1. Open a document and make sure all the fonts are active. (In QuarkXPress, open a project and select a layout.)
2. Confirm the library selected in the Select Library submenu (Type menu in Adobe applications; Utilities > Suitcase Fusion menu in Quark applications).
3. Choose Create Document Set (Type menu in Adobe applications; Utilities > Suitcase Fusion menu in Quark applications).
4. Type a name for the set in the field.
5. Click OK.

If the fonts in the file change, be sure to recreate the set or add the new fonts to the set manually.
Nesting Sets

When organizing fonts, you can place sets within other sets, then manipulate the sets individually or all at once. For example, if you’re working on a magazine, you may have a set for the entire magazine that contains an individual set for each section. When you’re printing a proof of the magazine, you can activate the entire set. However, if you’re simply editing one section, you can activate the set for that section.

You can nest sets indefinitely. This way you can create a few “master sets” for storing all your other sets. You can work with nested sets as follows:

- **Nesting Existing Sets**: To nest an existing set, select it and drag it onto another set.
- **Removing a Set from its Nest**: To move a set outside its parent set, drag it above the set name.
- **Viewing Nested Sets**: To see nested sets, click on a set.

Modifying Sets

You can make changes to any sets you create — including copying fonts to other sets, deleting fonts from sets, and deleting entire sets of fonts.

Copying Fonts to Other Sets

Dragging fonts from one set to another moves the fonts to a different set.

You can copy fonts from one set to another as well.

To copy fonts from one set to another:

1. Select the set containing the fonts you want to copy.
2. Select the fonts to copy.
   
   **NOTE**: Command+click to select multiple items. To select a range of continuous items, Shift+click the first and last item.

3. To copy the fonts, press the Option key while you drag them onto another set.

You can also copy entire sets from one library to another. To do so, drag the set name from one library into another.

Deleting Fonts from Sets

You can modify the contents of your sets by removing fonts from them. For example, you may change the fonts required for a job and wish to update the set.

To delete fonts from sets:

1. Open the set containing the fonts you want to delete.
2. Select the fonts to delete.
   
   **NOTE**: Command+click to select multiple items. To select a range of continuous items, Shift+click the first and last item.

3. Choose Edit > Delete from Set, or press Command+Delete.
Deleting Sets

You can delete entire sets, which will delete the set folder, nested sets, and fonts. Deleting a set does remove fonts in the set from Suitcase Fusion.

To delete sets:

1. Select the sets to delete.
   
   **NOTE:** Command+click to select multiple items. To select a range of continuous items, Shift+click the first and last item

2. Choose Edit > Delete Set(s), or press Command+Delete.

Renaming Sets

You can change the name of your sets anytime.

To rename a set, double-click the set name and type a new name.

Working with Smart Sets

Smart Sets a special kind of set that updates automatically according to criteria that you define. If you tend to search for the same collection of fonts again and again — all OpenType PS from Font Haus, for example — you can create a smart set. In this case, the smart set will display all the fonts in the library for which the Type is OpenType PS, and Foundry is Font Haus.

To create a smart set:

- **From find criteria:** Choose Edit > Find Fonts, or press Command+F. Specify the Find criteria, then click the Save icon. Double-click the new smart set name in the Libraries pane to rename it.
- **From scratch:** Click the New Smart Set button below the Attributes pane. In the Find window, specify the smart set search criteria, and double-click the new smart set in the Libraries pane to rename it.

To edit the criteria for a smart set, Control+click or Right+click the set and choose Edit Smart Set.
Working with Classifications

A font’s classification (class) describes its general look in historic terms — serif, sans serif, script, old style, etc. When fonts are added to Suitcase Fusion, they are classified according to subjective design attributes. Therefore, you may not agree with the classification of each font or you may feel limited by the default classification list. You can work with classifications as follows:

- If you’re looking for fonts with a specific look, you can sort fonts by classification in the Fonts pane.
- You can use the Find controls to list only fonts with specific classifications.
- You can create smart sets to display an up-to-date list of all the fonts with specific classification.
- Each font can have only one classification applied to it.
- The classification applies to the font itself — so the font displays the same classification in all sets and all libraries.
- You can add custom classifications, change the classification of fonts and revert to the default classification.

Classifying Fonts

When fonts are added to Suitcase Fusion, they are automatically assigned a classification. A font’s classification is determined by comparing the font’s family name to an internal database of font family names and their classifications. If Suitcase Fusion is unable to determine a font’s classification, two hyphens display in the Class column.

The default font classification is not always appropriate or desirable — often due to the subjective nature of font classification. Although the classifications are based on conventional typographic principles, font classification is not a science. That’s why Suitcase Fusion makes it possible to change a font’s classification and create classifications.

The default classifications are:

- **Blackletter/Uncial**: A Blackletter typeface, such as Goudy Text, is characterized by medieval or old English lettering, with ornate capitals, roughly diamond-shape serifs, and thick, mostly-vertical strokes. Uncial, generally perceived as Celtic or Irish, is also an archaic form, with rounded letters and calligraphic qualities. American Uncial is a common Uncial typeface.

- **Clarendon**: A Clarendon (or ionic) typeface, such as Bookman, is an offspring of the slab serif typefaces in which the serifs are bracketed and the letterforms are more akin to sans serif letters, although contrast is usually low. They are popular for newspaper work because the sturdy serifs hold up well under adverse printing conditions. Besides Clarendon itself, Bookman is the most common Clarendon typeface.

- **Geometric sans**: A Geometric sans typeface, such as Avenir is characterized by a geometric style of construction, often suggesting the use of a compass. Gotham and Braggadocio are examples of Geometric sans typefaces.

- **Grotesque sans**: A Grotesque sans typeface, such as Univers, is the original sans serif letterform — functional and utilitarian. (Note that the term is a classification, and not a judgment of beauty.) Helvetica and Franklin Gothic are common grotesques.

- **Humanist sans**: A Humanist sans typeface, such as Gill Sans, is a sans serif typeface inspired by other letterforms, commonly serif or inscrptional models. Syntax and Optima are humanist sans serifs.

- **Modern**: A Modern serif typeface, such as Fenice, is characterized by vertical stress and strong contrast. Modern serifs and horizontals are very thin, almost hairlines. The serifs join to letters with an angle rather than a rounded join. Bodoni is the most common modern typeface.

- **Oldstyle**: An Oldstyle serif typeface, such as Garamond, is characterized by low to moderate contrast, diagonal stress, and serifs with a rounded join to the letter. Goudy Oldstyle and Garamond are common oldstyle typefaces.
• **Ornamental:** An Ornamental typeface, such as GiddyUp, is unusual or ornate, and either doesn’t fit cleanly into other categories or is really only suitable for use at display sizes. This includes inline, outline, and engraved typefaces. Examples include Desdemona, Colonna, and Edda.

• **Sans serif:** A Sans serif typeface, such as Arial, is characterized by little to no contrast and no serifs. The sans serif classification includes only sans serif fonts that do not fit in the grotesque and humanist classifications. This includes geometric designs such as Avant Garde, and Art Deco faces such as Bodega Sans and ITC Anna.

• **Script:** A Script typeface, such as Zapfino, is based on hand lettering, whether with a broad-edge pen, a flexible steel nib, or a brush. This includes everything from children’s handwriting to beautiful and ornate Elizabethan roundhand. Common scripts include Shelley, Brush Script, Present Script, and Mistral.

• **Serif:** A Serif typeface, such as Cochin, is characterized by the finishing strokes on characters that help lead the eye across a line. The Serif classification includes only serif fonts that do not fit well into a sub-classification such as oldstyle, transitional, modern, clarendon, or slab. This includes typefaces with unusual serifs, such as the triangular serifs of Versailles.

• **Slab serif:** A Slab serif typeface, such as Courier, is characterized by block-like rectangular serifs, sticking out horizontally or vertically with the same thickness as the body strokes. The serifs join with an angle rather than a rounded join. The letters have little or no contrast, and they often look like sans serif letters with slab-like serifs tacked on. Rockwell and Glypha are common slab serif typefaces.

• **Symbol/Pi:** A Symbol/Pi typeface, such as Zapf Dingbats (Zapf Dingbats), is a collection of symbols or pictures assembled into a font. Wingdings is a common symbol/pi typeface.

• **Transitional:** A Transitional serif typeface, such as Baskerville, is characterized by vertical stress and slightly higher contrast than oldstyle typefaces, combined with horizontal serifs and greater symmetry. Baskerville is a common transitional typeface.

### Sorting Fonts by Classification

By default, the Fonts pane includes a Class column that shows the classification applied to each font. If you do not have a Class column, choose View > Columns > Class, or Control+click or Right+click a column heading and choose Class. Click the Class column’s heading to sort fonts in the library according to classification.

**NOTE:** To rearrange columns in the Fonts pane, click and drag the column headings.

### Finding Fonts by Classification

To find fonts in the current library with specific classifications, choose Edit > Find Fonts, or press Command+F. Use the Find controls to display the fonts that match any combination of classifications.

If you search for the same combination of classifications often, click the Save button. The smart set is automatically highlighted so you can type a new name.

**NOTE:** To search for fonts with unknown classifications, choose the double hyphens (--) for the class.

### Applying Different Classifications to Fonts

The classification applies to the font itself — so each font displays the same classification in all sets and all libraries. Since the classification can be used as search and smart set criteria, make sure the changes you make are appropriate for all libraries.

**NOTE:** Changing a font’s foundry does not affect the actual font; this information is only saved in Suitcase Fusion.

To apply a different classification:

1. If necessary, click Attributes to display the Attributes pane in Suitcase Fusion.
2. Choose Classifications from the drop-down menu.
3. In the Fonts pane, click to select a font or family (View > Group Fonts by Family).
   **NOTE:** Command+click to select multiple items. To select a range of continuous items, Shift+click the first and last item.
4. Check a classification to apply it to selected fonts.
Reverting to the Default Classification

You can revert fonts to their default classifications. Reverting a font’s classification affects all libraries that contain the font. Since classification can be used as search and smart set criteria, make sure reverting to the default classifications is appropriate for all libraries.

To revert to the default classification:

1. If necessary, click Attributes to display the Attributes pane in Suitcase Fusion.
2. Choose Classifications from the drop-down menu.
3. In the Fonts pane, click to select a font or family (View > Group Fonts by Family).
   NOTE: Command+click to select multiple items. To select a range of continuous items, Shift+click the first and last item.
4. Click the Reset Attributes button.

Modifying Classifications

You can create new classifications, edit custom classifications, and delete custom classifications. The default classifications cannot be modified. Changes to classifications affect all libraries.

Creating Custom Classifications

If you need additional classifications to distinguish all your fonts, you can create an unlimited number of custom classifications.

To create a custom classification:

1. If necessary, click Attributes to display the Attributes pane in Suitcase Fusion.
2. Choose Classifications from the drop-down menu.
3. Click the Add Attributes button.
4. A new Untitled Classification is inserted alphabetically in the list. The classification is automatically highlighted so you can type a new name.
   The new classification displays alphabetically in the list and may be applied to fonts in any library.

Editing Custom Classifications

You can change the names of custom classifications, though the default classifications cannot be edited. The changes apply to all the fonts with that custom classification applied.

To edit a custom classification:

1. If necessary, click Attributes to display the Attributes pane in Suitcase Fusion.
2. Choose Classifications from the drop-down menu.
3. Double-click a classification’s name and enter a new name.

Deleting Custom Classifications

You can delete custom classifications, but the default classifications cannot be deleted. When you delete a custom classification, fonts with that classification applied revert to the default classification. Be sure any deletions are appropriate for all libraries.

To delete custom classifications:

1. If necessary, click Attributes to display the Attributes pane in Suitcase Fusion.
2. Choose Classifications from the drop-down menu.
3. Click a classification’s name to select it.
   NOTE: Command+click to select multiple items. To select a range of continuous items, Shift+click the first and last item.
4. Choose Edit > Delete Attribute, or press Delete (Mac) or Backspace (Win).
Working with Foundries

In Suitcase Fusion, the foundry is the name of the company that licensed the font to your company. The
foundry is not necessarily the original designer of the font. For example, if you license fonts from Adobe, the
foundry is listed as Adobe — even though many fonts in the Adobe type library were created by other design
houses.

When you add fonts, Suitcase Fusion attempts to identify the foundry. The foundry cannot always be
determined and you may not always agree with it. You can work with foundries as follows:

- If you’re looking for fonts from a specific vendor, you can sort fonts by foundry in the Fonts pane of
  Suitcase Fusion.
- You can use the Find controls to list only fonts from specific foundries.
- You can create smart sets to display an up-to-date list of all the fonts from specific foundries.
- Each font can have only one foundry applied to it.
- The foundry applies to the font itself — so the font displays the same foundry in all sets and all
  libraries.
- You can add custom foundries (for example, you might create a foundry for fonts you modified).
- You can change the foundry and revert to the default foundry.
- Changing a font’s foundry does not affect the actual font; it is only for use within Suitcase Fusion.

Assigning Default Foundries

When fonts are added to Suitcase Fusion, they are automatically assigned a foundry. If Suitcase Fusion is
unable to determine a font’s foundry — as occasionally happens with shareware fonts, fonts from independent
font designers, and fonts from smaller or newer font foundries — two hyphens display in the Foundry column.

Sorting Fonts by Foundry

By default, the Fonts pane includes a Foundry column that shows the foundry applied to each font. If you do
not have a Foundry column, choose View > Columns > Foundry, or Control+click or Right+click a column
heading and choose Foundry. Click the Foundry column’s heading to sort fonts in the library by foundry.

NOTE: To rearrange columns in the Fonts pane, click and drag the column headings.

Finding Fonts by Foundry

To find fonts in the current library with specific foundries, choose Edit > Find Fonts, or press Command+F. Use
the Find controls to display the fonts that match any combination of foundries. If you need to find fonts from
specific foundries often, click the Save button. The name is automatically highlighted so you can type a new
name.

NOTE: To search for fonts with unknown foundries, choose the double hyphens (--) for the foundry.

Applying Different Foundries to Fonts

The foundry applies to the font itself — so the font displays the same foundry in all sets and all libraries. Since
the foundry can be used as search and smart set criteria, make sure the changes you make are appropriate for
all libraries.

NOTE: Applying a different foundry to a font will change the font’s family as well (View > Group Fonts by
Family). In order for fonts to be listed in the same family, they need to have the same foundry. Changing a
font’s foundry does not affect the actual font files; the new foundry information is used only with Suitcase
Fusion.
To apply a different foundry:

1. If necessary, click Attributes to display the Attributes pane in Suitcase Fusion.
2. Choose Foundries from the drop-down menu.
3. In the Fonts pane, click to select a font or family (View > Group Fonts by Family).
   
   NOTE: Command+click to select multiple items. To select a range of continuous items, Shift+click the first and last item.
4. Check a foundry to apply it to selected fonts.
   
   NOTE: If you want to apply a foundry to a collection of fonts immediately after adding them, add the fonts as a set. Select all the fonts in the set and then apply the foundry. You can then delete the set if you want. (The fonts remain in the library and retain the new foundry, even if you delete the set.)

Reverting to the Default Foundry

You can revert fonts to their default foundries. Reverting a font’s foundry affects all libraries that contain the font. Since the foundry can be used as search and smart set criteria, make sure reverting to the default foundry is appropriate for all libraries.

To revert to the default foundry:

1. If necessary, click Attributes to display the Attributes pane in Suitcase Fusion.
2. Choose Foundries from the drop-down menu.
3. In the Fonts pane, click to select a font or family (View > Group Fonts by Family).
   
   NOTE: Command+click to select multiple items. To select a range of continuous items, Shift+click the first and last item.
4. Click the Reset Attributes button.

Modifying Foundries

You can create new foundries, edit custom foundries, and delete custom foundries. The default foundries cannot be modified. Changes to foundries affect all libraries.

Creating Custom Foundries

If you need additional foundries to distinguish all your fonts, you can create an unlimited number of new foundries.

To create a custom foundry:

1. If necessary, click Attributes to display the Attributes pane in Suitcase Fusion.
2. Choose Foundries from the drop-down menu.
3. Click the Add Attributes button.
4. A new Untitled Foundry is inserted alphabetically in the list. The foundry is automatically highlighted so you can type a new name.
   
   The new foundry displays alphabetically in the list and may be applied to fonts in any library.

Editing Custom Foundries

You can change the names of custom foundries, but the default foundries cannot be edited. The changes apply to all the fonts with that custom foundry applied. Be sure any changes you make to foundries are appropriate for all libraries.

To edit a custom foundry:

1. If necessary, click Attributes to display the Attributes pane in Suitcase Fusion.
2. Choose Foundries from the drop-down menu.
3. Double-click a custom foundry’s name and type new text.
Deleting Custom Foundries

You can delete custom foundries, but the default foundries cannot be deleted. When you delete a custom foundry, fonts with that foundry applied revert to the default foundry. Be sure any deletions are appropriate for all libraries.

To delete custom foundries:

1. If necessary, click Attributes to display the Attributes pane in Suitcase Fusion.
2. Choose Foundries from the drop-down menu.
3. Click a foundry’s name to select it.
   
   NOTE: Command+click to select multiple items. To select a range of continuous items, Shift+click the first and last item.
4. Choose Edit > Delete Attribute, or press Delete (Mac) or Backspace (Win).
Working with Keywords

Along with all of the information recorded with fonts when they are added to Suitcase Fusion—such as type, foundry, class, and version—you can tag fonts with additional information related to the project, client, or other criteria. These tags are called keywords, and they are helpful for locating specific fonts.

The Attributes pane in Suitcase Fusion contains the Keywords controls.

You can work with keywords as follows:

- View keywords applied to selected fonts in the Attributes pane.
- Use the Find controls to list only fonts with certain keywords.
- Fonts can have multiple keywords.
- Keywords apply to the font itself—so the font displays the same keywords in all sets and all libraries.
- You can create smart sets to display an up-to-date list of all the fonts that match specific keywords.

You can use keywords to quickly group fonts in a way that you find accessible. For example, you could add keywords like funky, simple, display, classic, etc. to quickly group fonts.

Viewing Keywords

To view keywords:

1. If necessary, click Attributes to display the Attributes pane in Suitcase Fusion.
2. Choose Keywords from the drop-down menu.
3. Click to select a font in the Fonts pane. The keywords applied to the font are checked.

**NOTE:** If you select multiple fonts, including families, in the Fonts pane, the keywords applied to all of the selected fonts are checked. A hyphen in a check box indicates that the keyword is applied to some, but not all, of the selected fonts.

Finding Fonts by Keywords

To find fonts in the current library with specific keywords, choose Edit > Find Fonts, or press Command+F. Use the Find controls to display the fonts that match any combination of keywords.

If you need to find fonts with specific keywords often, click the Save button to create a smart set with this search criteria. The name is automatically highlighted so you can type a new name.

Applying and Removing Keywords

Keywords apply to the font itself—so the font displays the same keywords in all sets and all libraries. Since keywords can be used as search criteria and smart set criteria, make sure the changes you make are appropriate.

Fonts can have as many keywords as necessary to distinguish them from other fonts. For example, a font may have three keywords to indicate the client name, job name, and project manager that the font goes with. When a keyword is no longer appropriate for a font—such as when you’ve finished the project the keyword is indicating—you can remove the keyword from the font. Fonts do not need to have keywords, so you can remove some or all of the keywords from a font.
To apply or remove keywords:

1. If necessary, click **Attributes** to display the **Attributes** pane in Suitcase Fusion.
2. Choose **Keywords** from the drop-down menu.
3. In the Fonts pane, click to select a font or family (View > Group Fonts by Family).
   
   **NOTE:** Command+click to select multiple items. To select a range of continuous items, Shift+click the first and last item.
4. Check a keyword to apply it to selected fonts. Uncheck a keyword to remove it.

**NOTE:** If you want to apply keywords to a collection of fonts immediately after adding them, add the fonts as a set. Select all the fonts in the set and then apply the keywords. You can then delete the set if you want. The fonts remain in the library and retain their keywords, even if you delete the set.

### Modifying Keywords

When you edit keywords, changes affect fonts with that keyword in all libraries.

### Creating Keywords

To start using keywords efficiently, it helps to first create a list of keywords. You can then add more keywords as necessary.

To create a keyword:

1. If necessary, click **Attributes** to display the **Attributes** pane in Suitcase Fusion.
2. Choose **Keywords** from the drop-down menu.
3. Click the **Add Attributes** button.
4. A new Untitled Keyword is inserted alphabetically in the list. The keyword is automatically highlighted so you can type a new name (such as a client name or job number).
   
   The new keyword displays alphabetically in the list and may be applied to fonts in any library.

### Editing Keywords

You can change the text of a keyword. Any changes you make to keywords applied to all fonts that have the selected keyword.

To edit a keyword:

1. If necessary, click **Attributes** to display the **Attributes** pane in Suitcase Fusion.
2. Choose **Keywords** from the drop-down menu.
3. Double-click a keyword’s name and type new text.

### Deleting Keywords

Deleted keywords are automatically removed from all the fonts to which they were applied. Be sure any deletions are appropriate for all libraries.

To delete keywords:

1. If necessary, click **Attributes** to display the **Attributes** pane in Suitcase Fusion.
2. Choose **Keywords** from the drop-down menu.
3. Click a keyword’s name to select it.
   
   **NOTE:** Command+click to select multiple items. To select a range of continuous items, Shift+click the first and last item.
Working with Styles

- You can use the Find controls to list only fonts from specific styles.
- You can create smart sets to display an up-to-date list of all the fonts in specific styles.
- Many typefaces contain a variety of styles — Bold, Black, Heavy, Italic, Oblique, Bold Italic, etc.
  When you add fonts, Suitcase Fusion attempts to identify each font’s style (generally, by the font’s name). You can then use the style as search criteria. Since you may not agree with the style applied to each font, you can change a font’s style and create new styles.
- Fonts can have multiple styles.
- The styles apply to the font itself — so the font displays the same styles in all sets and all libraries.
- You can create and delete new custom styles and add them to fonts.
- You can revert any style changes to the default style.

Finding Fonts by Style

To find fonts in the current library with specific styles, choose Edit > Find Fonts, or press Command+F. Use the Find controls to display the fonts that match any combination of styles.

If you search for the same combination of styles often, click the Save button to save the search criteria as a smart set. The name is automatically highlighted so you can type a new name.

Applying Different Styles to Fonts

Styles apply to the font itself — so the font displays the same styles in all sets and all libraries. Since styles can be used as search and smart set criteria, make sure the changes you make are appropriate for all libraries.

Changing a font’s styles does not affect the actual font; it is only for use within Suitcase Fusion.

To apply a different style:

1. If necessary, click Attributes to display the Attributes pane in Suitcase Fusion.
2. Choose Styles from the drop-down menu.
3. In the Fonts pane, click to select a font or family (View > Group Fonts by Family).
   
   NOTE: Command+click to select multiple items. To select a range of continuous items, Shift+click the first and last item.
4. Check a style to apply it to selected fonts.

Reverting to the Default Style

You can revert fonts to their default styles assigned by Suitcase Fusion. Reverting a font’s style affects all libraries that contain the font. Since the style can be used as search and smart set criteria, make sure reverting to the default style is appropriate for all libraries.

To revert to the default style:

1. If necessary, click Attributes to display the Attributes pane in Suitcase Fusion.
2. Choose Styles from the drop-down menu.
3. In the Fonts pane, click to select a font or family (View > Group Fonts by Family).
   
   NOTE: Command+click to select multiple items. To select a range of continuous items, Shift+click the first and last item.
4. Click the Reset Attributes button.

Modifying Styles

You can create new styles, edit custom styles, and delete custom styles, but the default styles cannot be modified. Changes to styles are saved and affect all libraries.
Creating Custom Styles

If you need additional styles to distinguish all your fonts, you can create an unlimited number of new styles.

To create a custom style:

1. If necessary, click Attributes to display the Attributes pane in Suitcase Fusion.
2. Choose Styles from the drop-down menu.
3. Click the Add Attributes button.
4. A new Untitled Style is inserted alphabetically in the list. The style is automatically highlighted so you can type a new name.
   The new style displays alphabetically in the list and may be applied to fonts in any library.

Editing Custom Styles

You can change the names of custom styles, but the default styles cannot be edited. The changes apply to all the fonts with that custom style applied. Be sure any changes you make to styles are appropriate for all libraries.

To edit a custom style:

1. If necessary, click Attributes to display the Attributes pane in Suitcase Fusion.
2. Choose Styles from the drop-down menu.
3. Double-click a custom style name and type new text.

Deleting Custom Styles

You can delete custom styles, but default styles cannot be deleted. When you delete a custom style, fonts with that style applied revert to the default styles. Be sure any deletions are appropriate for all libraries.

To delete custom styles:

1. If necessary, click Attributes to display the Attributes pane in Suitcase Fusion.
2. Choose Styles from the drop-down menu.
3. Click a style’s name to select it.
   **NOTE:** Command+click to select multiple items. To select a range of continuous items, Shift+click the first and last item.
4. Choose Edit > Delete Attribute, or press Delete.
Working with Auto-Activation Plug-ins

To automatically activate precisely the correct fonts used in documents, Suitcase Fusion includes plug-in software modules that use the Extensis Font Sense technology.

The plug-ins save Font Sense metadata — information that uniquely identifies fonts — with documents, and then use that metadata to auto-activate the correct fonts.

In addition, to enable precise font identification and activation, the plug-ins can identify all the fonts used in a document, and then create a set or collect the fonts for delivery to a service bureau. The Collect Fonts for Output feature and the Create Document Set feature both streamline the process of locating all of the disparate fonts used in documents.

Understanding Font Sense Technology

As most publishers know, when you open a document and it requires a specific font, activating any font with that name is not an option. In the font world, Helvetica is not Helvetica is not Helvetica. Using the wrong fonts can result in text reflow, which can alter line breaks, affect the design, cut off text, etc. To ensure that you’re always using the correct fonts, Suitcase Fusion and Font Sense provide unique font identification and automatic activation. Even fonts from the same foundry, such as Adobe Garamond, exist in multiple versions.

Font Sense technology is designed to overcome the limitations of font names. Most applications record the names and sometimes the types (OpenType, PostScript, etc.) of fonts used in documents. But with the various types of fonts, vendors, and versions that exist, font names are not unique identifiers. Most users have multiple versions of many fonts on their machines — particularly common fonts such as Helvetica and Times — and the applications they use cannot identify which versions are used in their documents. Font Sense solves this by saving complete font metadata into documents.

The font metadata generated by Font Sense starts with the name, type, foundry, and version number of the fonts. Then, for truly unique font identification, the metadata includes additional items such as checksum values. The final result is the Font Sense identification number, which you can view in Suitcase Fusion (View > Columns > Font Sense).

Each time you save a document in a supported application, the plug-in records updated Font Sense metadata with the document. The documents no longer rely solely on names to identify the fonts used in them.

When you open documents containing Font Sense specifications, the plug-ins use the Font Sense data to determine and activate precisely the right fonts. Since the font metadata is saved within the document, detailed font information travels with it. No matter where the document is opened, Font Sense knows precisely which fonts to activate.

Preparing Documents and Libraries

The ultimate goal of using Font Sense is that you — and the people in your workflow — never encounter missing fonts, font conflicts, or issues with multiple versions of the same font. To make this happen, you need to:

- Make sure documents have Font Sense metadata saved with them. If the documents were previously opened with the plug-ins from Font Reserve, Font Reserve Server, Universal Type Server or a previous version of Suitcase Fusion, they will already contain this data.
- Make sure users in your workflow have all the fonts that they need and have added those fonts to Suitcase Fusion.
- Users should select the appropriate library from which to activate fonts from the plug-in options in the design application. From the Type menu in Adobe Applications and Utilities > Suitcase Fusion menu in QuarkXPress. Unless the All Libraries option is selected, the plug-ins only auto-activate and create sets from fonts in one library.
Saving Font Sense Metadata with Documents

Font Sense is designed to ensure that the precise fonts used in a document are auto-activated each time the document is opened, revised, and printed. If you use Font Sense consistently — and make the appropriate fonts available to other users — you should never encounter missing fonts, font conflicts, or confusion regarding multiple versions of the same font.

When you get started using the plug-ins, however, many documents will not have Font Sense information in them. In a service bureau or agency environment, in which you receive many documents and fonts from the outside, it is worth your time to save Font Sense data within your documents. To do this:

1. Set up a “preflight” workstation to handle all incoming documents. **NOTE:** The workstation should have a copy of Suitcase Fusion, all the applications you support with the auto-activation plug-ins enabled (QuarkXPress, Illustrator, InDesign), and Use Font Sense enabled in the Auto-Activation Preferences for each application.
2. Add the document’s fonts as a set. Activate only that set; be sure that no other fonts are active through Suitcase Fusion.
3. Open the document with the plug-in running.
4. Make a small change to the document and save it. This records the Font Sense metadata within the document.
5. Use the Make Document Set command (from the Type menu of Adobe products; Utilities > Suitcase Fusion menu of Quark products) to create a set for the document. **NOTE:** You can also preflight any existing documents that do not have Font Sense data. Let the plug-ins automatically activate the “best” fonts or choose the fonts yourself. Then save the documents to record Font Sense metadata with them.

Installing and Removing Auto-activation Plug-ins

Suitcase Fusion includes plug-ins for Illustrator, InDesign and QuarkXPress. After installing Suitcase Fusion, you’ll want to install the auto-activation plug-ins to take advantage of precise Font Sense-powered activation.

Auto-activation plug-ins are installed and removed with the Suitcase Fusion Plug-in Manager. The Plug-in Manager remotely adds and removes plug-ins from appropriate Plug-ins and XTensions folders as required.

To install or remove auto-activation plug-ins:

1. Close the target application (Adobe InDesign, Illustrator or QuarkXPress) for which you want to manage plug-ins.
2. Choose Suitcase Fusion > Manage Plug-ins
3. In the Plug-in Manager window, check to install or clear to remove plug-ins as required. **NOTE:** You must have administrative privileges on the machine to install or remove plug-ins. Plug-in status changes take effect the next time you launch the target design application.

When new versions of the design applications are released, Extensis typically creates a new plug-in that is compatible with the new version. Stay up to date by using the Check for Updates feature of Suitcase Fusion.

Automatically Activating Fonts

When you open a document with a Font Sense metadata, the plug-in auto-activates the precise fonts used in the document — provided the fonts are present in the selected library. Each time you save the file, the plug-ins update the Font Sense data as necessary.

When you open documents with Font Sense data and the fonts are available, you should never experience missing fonts, font conflicts, or issues with multiple versions of the same font. In general, the plug-ins work seamlessly in the background. Once you choose a library, you can begin opening documents with confidence that all the right fonts will be auto-activated.
Choosing a Library

When you launch an application, you are prompted to choose a library. To select a different library, choose an option from the Library submenu in the Type menu (Adobe products) or the Utilities > Suitcase Fusion menu (Quark products).

The libraries function as follows:

- When you open documents, the plug-ins auto-activate fonts within the selected library.
- You can change libraries at any time, even while a document is open and fonts are active.
- If you open a document and all the fonts are reported as missing, you may have the wrong library selected. Switch libraries and then check the document’s fonts. The Library submenu and the Check Document Fonts commands are in the Type menu (Adobe products) or the Utilities > Suitcase Fusion menu (Quark products).

**NOTE:** When you’re using the auto-activation plug-ins, it’s helpful if you design documents with fonts from only one library. If you use fonts from multiple libraries in the same document, the plug-ins are only able to auto-activate fonts and make font sets for fonts in a single library. You can, however, use the plug-ins to collect fonts for output from multiple libraries.

Scanning Documents for Fonts

When you open a document that contains Font Sense metadata, the auto-activation plug-in scans the document to see what fonts are used in it, and then automatically activates precisely those fonts (provided the fonts reside in the selected library). The following fonts are considered to be “used” in a document:

- Fonts applied to text.
- The font specified in the application’s Normal style sheet (usually Helvetica).
- Fonts applied to text on master pages, whether or not the master pages are applied to document pages.

**NOTE:** By default, the auto-activation plug-ins activate individual instances of fonts rather than all the fonts in entire typeface families. For example, if a document requires Minion-Bold, a plug-in would activate only Minion-Bold, not the entire Minion family. You can, however, choose to activate entire suitcases by enabling the Activate entire font families in the Auto-Activation Preferences.

Scanning Graphics for Fonts

For complete automatic font activation, the auto-activation plug-ins can scan graphic files imported into documents and activate the fonts used in them. The plug-ins will consult any Font Sense metadata saved with graphic files for the most accurate automatic activation. If Font Sense data is not available for a graphic file, the plug-ins identify fonts by name.

**NOTE:** Currently, Font Sense metadata is saved only with EPS files exported from Illustrator.

Handling Missing Fonts

If you open a document and a Missing Fonts dialog box displays, first make sure you have the appropriate library selected in the plug-in. If switching libraries doesn’t solve the problem, note the details about the missing fonts.

If a font is missing, it may have not been added to Suitcase Fusion, and thus unable to be automatically activated. Confirm that all of the necessary fonts have been added Suitcase Fusion and open the document again.
Picking the "Best" Fonts

If you open documents that contain Font Sense metadata — and the appropriate library is selected — you should rarely encounter missing fonts. In some cases, however, you may be missing the precise font. If other fonts are available with the same name, the plug-ins can auto-activate the “best” font for you to use (provided that Pick best match when original is missing is enabled in Auto-Activation Preferences, as it is by default). The best font will be used in the document and its information will be recorded in the Font Sense metadata for future use.

In determining the “best” font, the plug-ins prefer (in order of importance):

- An active font over an inactive font (except for active system fonts)
- The Type in the Font Sense metadata; if that does not exist, OpenTypes are preferred over PostScripts, which are preferred over TrueTypes
- The Foundry in the Font Sense metadata; if that does not exist, Adobe is preferred over other foundries
- Higher versions are preferred over lower versions

Note: Although it’s convenient to have Suitcase Fusion select fonts for you, keep in mind that the “best” font is not always the correct font. This is particularly true when you consider that Suitcase Fusion’s first preference is for active fonts over inactive fonts. For example, if you keep a TrueType version of Helvetica permanently active, and a document requires a PostScript version of Helvetica, Suitcase Fusion will opt for the active TrueType version — even if you have other PostScript versions of Helvetica.

Deactivating Automatically Activated Fonts

When you quit an application, any fonts that were auto-activated for that application are deactivated. You can change this so auto-activated fonts are deactivated when you close documents or shut down your computer.

Checking Document Fonts

Any time you want to ensure that all the fonts used in a document are active, you can use the Check Document Fonts command in the Type menu (Adobe products) or the Utilities menu (Quark products). For example, if you drag an InDesign snippet onto a page or update a QuarkXPress composition zone, the fonts used in those items may not be active. Or, if you apply a previously unused style sheet to text, the font specified in it may not be active.
Changing Auto-Activation Preferences

Each plug-in has its own Auto-Activation Preferences that control how it works. Before you begin using the plug-in, you may wish to confirm that the default preferences will work for you. Or, as you use a plug-in, you may find that a default setting is not appropriate for your workflow and need to change it.

By default, the plug-ins auto-activate fonts according to Font Sense metadata when documents are opened, save detailed Font Sense data within documents, and deactivate auto-activated fonts when you close documents. You must change preferences separately in each application (Illustrator, InDesign, and QuarkXPress).

To change any of these defaults for a plug-in, use the Suitcase Fusion Auto-Activation Preferences dialog box.

From the application menu of each design application, choose Preferences > Suitcase Fusion Auto-Activation.

Enabling Auto-Activation

When the Enable Auto-Activation plug-in preference is enabled, the plug-ins scan documents as you open them to determine the necessary fonts. The plug-ins identify fonts by looking at the document’s Font Sense data, if available, or looking at the fonts by name where they are used in the document. Enable Auto-Activation is checked by default; to disable automatic activation, uncheck it.

Enable Font Sense support

By default, the plug-ins save detailed Font Sense data within documents, and then use that information to auto-activate fonts in documents as you open them. Font Sense technology generates the metadata, which includes the font’s name and other information such as its type, foundry, version, and other important font information. In general, use Font Sense for superior automatic font activation. To disable it, disable the Enable Font Sense support option.

Pick Best Match When Original Is Missing

By default, when you’re using automatic activation and a font conflict occurs, the plug-ins automatically pick the “best” font. Font conflicts may arise if more than one font in the selected library has the same name, such as Helvetica or Times, and the plug-in is unable to determine which font was used to create the document. If you prefer to resolve conflicts yourself, disable Pick best match when original is missing.

Activating Fonts in Embedded Objects

When Activate fonts in embedded objects is enabled, the plug-ins look at the Font Sense metadata saved with EPS and PDF documents to auto-activate fonts. When this feature is disabled, as it is by default, the plug-ins still scan graphics for fonts, but only identify fonts by name.

*NOTE:* Currently, the only application capable of recording Font Sense metadata with graphic files is Adobe Illustrator, which saves them with EPS and PDF files.
Activating Entire Font Families

By default, the Suitcase Fusion auto-activation plug-ins activate individual font faces rather than all the fonts in entire typeface families. For example, if a document requires Minion-Bold, a plug-in would activate only Minion-Bold, not the entire Minion typeface family.

You can, however, choose to activate entire families by enabling the Activate entire font families plug-in preference. This can be helpful if, for example, you decide to apply bold or italics to body text — those instances of the base font will already be active. To see all the fonts in a family in Suitcase Fusion, choose View > Group Fonts by Family, or press Command+E.

Close Opened Fonts

You can specify when auto-activated fonts are deactivated — when you quit the application or when you close the document. By default, the plug-ins deactivate fonts when you quit an application. To change this setting, click an option in the Close opened fonts area.

- When [ application ] quits: Quitting the design application deactivates all the fonts that were auto-activated since the last time you launched the application. This is the default setting.
- On document closes: Closing the document deactivates auto-activated fonts when you close a document (provided the fonts aren’t required by other open documents). Click this option if you need to keep a minimum of fonts active and if most of your documents use different fonts. Because Suitcase Fusion scans each document as you close it, this setting can get tedious if you open and close documents often.

*NOTE:* If you change this setting while documents are open, the change will apply to documents subsequently opened or created.
Maintaining Your Font Vault

To ensure that you never lose any of the work that you’ve put into adding and organizing your fonts, it’s important to backup your Font Vault periodically.

In addition, you may want to use more than one Font Vault to keep fonts licensed by different clients separate, or to keep metadata “vocabularies” separated. Since the Font Vault also contains Suitcase Fusion’s database, every time you change the Font Vault you could be using an entirely different set of keywords, fonts added in-place, etc.

You might also have a Font Vault that only contains old fonts and another for newer fonts. In this instance, you might revert to your old vault when working on legacy documents.

Creating a new Font Vault

There are many reasons why you may want to create a new Font Vault.

- If you have multiple font collections that you need to keep separate and ensure that they are never used at the same time.
- As an alternate to Libraries for organizing their projects, you can keep one Vault per project, and easily swap between font collections. This ensures that all fonts are archived with project-specific fonts as well as font organization into a single Font Vault.
- If multiple users need access to a specific set of fonts, all fonts can be added to a single Font Vault. When one person is done working on a project and needs to pass it on to another person, they can pass the Font Vault along with the other project files. This provides an easy for small teams to ensure consistency.

It’s important to note that multiple users cannot access a single Font Vault at the same time. If you need this functionality, it is best to use a server-based font manager such as Universal Type Server.

To create a new font vault on Mac OS X:

1. Open the Mac OS X System preferences.
2. In the Other section of the preferences, click the Suitcase Fusion Core icon.
3. In the Font Vault Location section, click New.
4. Navigate to the location where you want the new Font Vault and click Create. The new Font Vault is created and automatically set to the current Font Vault.

Selecting a Different Font Vault

If you have multiple Font Vaults, or want to use a restored backup, you may need to switch between vaults.

To select a different font vault in Mac OS X:

1. Open the Mac OS X System preferences.
2. In the Other section of the preferences, click the Suitcase Fusion Core icon.
3. In the Font Vault Location section, click Select.
4. Navigate to the location of the other Font Vault and click OK. The new Font Vault is selected and automatically opened.
Backing up the Font Vault

To backup your Font Vault, copy it to a network location or external disk drive, or burn a copy to a CD or DVD. The default location for the Font Vault on Mac OS X is:

Users/[username]/Library/Extensis/Suitcase Fusion/Suitcase Fusion.fontvault

To determine the current Font Vault on Mac OS X, open the Suitcase Fusion Core preferences from the Mac OS X System Preferences dialog. The current Font Vault is listed at the bottom of the Suitcase Fusion Core preferences pane.

NOTE: The Font Vault is a bundle file that can be explored with the Finder. To ensure the integrity of your font files, do not modify the contents of this bundle.

NOTE: Earlier versions of the font vault are stored in the following location:

Users/[username]/Library/Application Support/Extensis/Suitcase/Suitcase Font Database.suitcasevault
About Extensis

Contact Information

Extensis

1800 SW First Avenue
Suite 500
Portland, OR 97201
Toll Free: (800) 796-9798
Phone: (503) 274-2020
Fax: (503) 274-0530
http://www.extensis.com

Extensis Europe

Suites 17 &18, Newton House
Northampton Science Park
Kings Park Road, Moulton Park
Northampton
NN3 6LG
United Kingdom
Phone: +44 (0)1604 654 270
Fax: +44 (0)1604 654 268
info@extensis.co.uk

Celartem, Inc.

Phone: +81 3 5574 7236
Email: sales_ap@celartem.com
http://www.celartem.com/jp/

Customer Service

Email: http://www.extensis.com/customerservice/
Phone: (800) 796-9798

Corporate Sales

Web: http://www.extensis.com/corporatesales/
Phone: (800) 796-9798, ask for Corporate Sales

Documentation Feedback

Web: http://www.extensis.com/helpfeedback/
**Technical Support**

Technical Support is available directly through the Extensis website or by telephone.

When contacting technical support, include the following information:

- Your serial number(s)
- Your computer configuration, including operating system, memory, hard drive configuration, etc.
- Your question or a description of the difficulty you’re experiencing - what specifically occurs and when
- Your phone number if you want to have our representatives call you.

Take note of any error numbers or messages that display and any other information you think may be relevant.

For answers to frequently asked questions and troubleshooting tips, you can also visit the Extensis website: [http://www.extensis.com/suitcasefusion/](http://www.extensis.com/suitcasefusion/)

**Priority Support**

If you have an Annual Service Agreement, you are entitled to priority support. Please call the telephone number listed on your agreement to receive support 24 hours a day.

**Online Support**

To obtain support online, please fill out the online support form at [http://www.extensis.com/support/](http://www.extensis.com/support/)

Our tech support representatives will respond by phone or e-mail, usually within 24 hours on weekdays.

**Telephone Support**

In North America, please call (503) 274-7030

In Europe, please call +44 (0) 1604-654-270
Index

A
ABC123 preview, 37
activating fonts, 29, 30, 31, 59, 60
  automatically, 56, 59
  permanently, 31
  temporarily, 31
activation status, 31
adding
  creating sets while adding fonts, 42
  fonts, 22, 24
  fonts as sets, 23
  fonts in place, 19
  fonts individually, 23
  fonts on demand, 24
  fonts temporarily, 23, 24
Adobe Illustrator, 27, 32, 42, 56, 59
Adobe InDesign, 27, 32, 42, 56, 59
attributes
  classifications, 45, 46, 47
  foundries, 48, 49, 50
  keywords, 51, 52
  styles, 53, 54
attributes pane, 11
auto-activating fonts, 55, 56
  globally, 30
auto-activation preference, 57, 58, 59

B
background application, 32
backing up the Font Vault, 62
Blackletter/Uncial, 45

c
c
check document fonts, 58
check for updates, 8, 21
Clarendon, 45
classifications, 45, 46, 47
  custom, 47
  deleting custom, 47
  finding by, 46
  modifying, 47
  reverting to the default, 47
  sorting fonts by, 46
close opened fonts, 60
collecting for output, 22, 26, 27
columns, 33
core, 32
corrup fonts, 24
create document set, 42
customizing the toolbar, 21
d
database import, 13
deoctivating fonts, 29, 31, 58
default
  classifications, 45, 47
  foundries, 48
  styles, 53
default foundries, 49
deleting
  fonts, 26, 43
  sets, 44
deleting keywords, 52
disabling other font managers, 9
dragging and dropping
to add fonts, 23
to collect fonts, 27
duplicate fonts, 25, 42

e
EPS files, 57, 59
exporting fonts, 22, 26, 27

f
faces, 31
families, 33, 34, 60
  regrouping, 34
  restoring default groups, 34
finding, 33
  by foundry, 48
  by keyword, 51
  by style, 53
  fonts, 35
  QuickFind, 35
  smart sets, 36
floating preview, 39
font basics, 9
Font Book preferences, 9
font management, 7
font menus, 32
font problems, 24
Font Sense, 55, 56, 57, 58, 59
Font Vault, 18
  backing up, 62
  creating new, 61
  enabling, 19
  maintaining, 61
  selecting a different, 61
fonts pane, 11
Fonts pane, 33
foundries, 48
changing, 48
custom, 49
default, 48
deleting custom, 50
modifying, 49
reverting to default, 49

G
Geometric sans, 45
globally activating fonts, 30
Glyph View, 40
Grotesque sans, 45
grouping fonts by family, 31, 33, 60

H
Humanist sans, 45

I
importing data, 13
installation, 8
interface, 11

K
keywords, 51
applying and removing, 51
creating, 52
deleting, 52
editing, 52
finding by, 51
modifying, 52
viewing, 51

L
libraries, 22
creating new, 22
selecting, 29, 57
libraries pane, 11
locate missing font, 25

M
missing fonts, 25, 57, 59
Modern, 45

N
nesting sets, 43

O
Oldstyle, 45
Ornamental, 46
overriding system fonts, 20

P
paragraph preview, 37
plug-ins, 55, 56, 57, 58
choosing a library, 57
close opened fonts, 60
creating sets, 42
enabling and disabling, 59
installing, 56
pick best match, 58, 59
use Font Sense, 59
preferences
auto-activation, 57, 59, 60
Font Book, 9
preview, 37
ABC123, 37
encoding, 37
floating, 39
glyph view, 40
paragraph, 37
printing, 39
QuickType, 37
size, 38
text, 37
type, 37
waterfall, 37
preview pane, 11, 37

Q
QuarkXPress, 27, 32, 42, 56, 59
quick setup list, 18
QuickFind, 35
QuickType preview, 37

R
regrouping font families, 34
removing
fonts, 22, 26
sets, 44
removing fonts, 26
required system fonts, 20
resetting attributes, 47, 49, 53

S
Sans serif, 46
Script, 46
searching, 35
Serif, 46
server solutions, 15
sets, 41
adding fonts, 41
copying fonts, 43
creating, 23, 41, 42
deleting, 44
duplicate, 42
modifying, 43
nesting, 43
removing fonts, 43
renaming, 44
smart, 36, 44
setting up Suitcase Fusion, 18
quick start, 18
Slab serif, 46

previously managed system fonts, 13
printing, 39
smart sets, 36, 44, 46, 48, 51
sorting, 33, 46
  by foundry, 48
startup application, 32
style
  finding by, 53
styles, 53
  applying, 53
  creating custom, 54
  deleting custom, 54
  editing custom, 54
  modifying, 53
  reverting to the default, 53
suitcase as a term, 8
Suitcase Fusion Core, 32
Suitcase Fusion workflow, 9
Symbol/Pi, 46
system fonts, 20
T
temporary fonts, 23
toolbar
  customizing, 21
Transitional, 46
typical setup, 15
  advertising agency, 16
  freelance graphic design, 15
  printer, 17
  publisher, 16
service bureau, 17
U
updates, 21
upgrading, 13
user interface, 11
W
waterfall preview, 37
what’s new, 12
workflow, 9